<!DOCTYPE html>
<html class="no-js mh-normal mh-one-sb wt-layout1" lang="en">
<head>
<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://theminaretonline.com/xmlrpc.php" />
<title>Saint Motel stops in Tampa for first Florida performance &#8211; Est. 1933</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["PT+Sans:r:latin,latin-ext","Quattrocento+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Quattrocento Sans",sans-serif}.wf-active h1{font-size:41.6px;font-size:2.6rem;font-style:normal;font-weight:400}.wf-active h2{font-size:31.2px;font-size:1.95rem;font-style:normal;font-weight:400}.wf-active h3{font-size:26px;font-size:1.625rem;font-style:normal;font-weight:400}.wf-active h4{font-size:23.4px;font-size:1.4625rem;font-style:normal;font-weight:400}.wf-active h5{font-size:20.8px;font-size:1.3rem;font-style:normal;font-weight:400}.wf-active h6{font-size:18.2px;font-size:1.1375rem;font-style:normal;font-weight:400}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6, .wf-active .wf-active h1, .wf-active .wf-active h2, .wf-active .wf-active h3, .wf-active .wf-active h4, .wf-active .wf-active h5, .wf-active .wf-active h6{font-family:"PT Sans",sans-serif;font-weight:400;font-style:normal}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//utminaret.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Est. 1933 &raquo; Feed" href="https://theminaretonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Est. 1933 &raquo; Comments Feed" href="https://theminaretonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Est. 1933 &raquo; Saint Motel stops in Tampa for first Florida&nbsp;performance Comments Feed" href="https://theminaretonline.com/2020/02/13/saint-motel-stops-in-tampa-for-first-florida-performance/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/wp-content/mu-plugins/wpcom-smileys/wpcom-smileys.css?m=1459241938h&cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,800,700' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJy1k9ty4jAMhl9oHQcCCb3Y2WexHcWo9SFjK2Xp01eJaaHtljLM7E1GkvVJfyxLHkZhYiAIJP0kRjdZDFkmcIqgF2PM9MmrTM6/5L8xh0+Q5SPQqMyTWLwv6W+5dmJXQ7J8kkB2VVPVUk/oeqldXHCdVDrKTEcHN5RZqHN3eOY0Tp8C9fEQ7i3j1DFOJGzC/t4SSREGm+/FCT04DPADP0zOiYwEAnqcG56mIttm27W7rt1oMwzrXacGs4KmrzfQwmboGgWbev3QtPO12zLjIkH2mEk+Ixy+bWriSeyqWtfVShxGE33hykFVRC9z/Y/Si2rHfS+lf45ee7rzI+S4HxXNGZ6VKHDgOe0atvyw0HpMkLPgr8fJC9ozeHVTmJpLlx2RnPgxUlCUIRIynd+NLzVLK3nqLP1eeGXVy/fv5VI89hZ4vymOp02/GRmUAR1jWXId/95Osk3KJuXP1i1YjgaVK3MR5U5+bGkhCp47r18MHxwxOIXpGppg3gY27TKcsztDf/zv1XZX75qHptk+vgIJHfT0?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jt0OgjAMhV/IWXRj4IXxWcroYDo2QkuMby8mGjEkXvU0+c4P3EflchJKAsOsxjh3ITGgk5BTg9NX7R3zDlb4h/VzjIqDkKI2SEjdOwWsLitbV9Y0zvtjXaF3B9JtYciS8ZVGMsXxpC10MTe4ZMgjEgMLSnDQREy3Telq45hZlI8YJuAep6X4c/+5OLuwdMXc5d9nY5KehmVOb977XsBlOB/Kuqj1Sevy+gRAY3G9?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script>
var ajaxurl = "https:\/\/utminaret.wordpress.com\/wp-admin\/admin-ajax.php";
var mh_magazine_js_strings = {"mobile_nav":"Navigation"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydkF1uAjEMhC/UkPJQaB+qXqFXCLtm10vspLYD3T19Q4EHfkRFpUhR5G9mMva77JCbWFpQP9TzVUDG4zUb9MnfAxxhJ8FgRsgnuElswLZnc1IjUA0d3JhSWmEEVxSkAmw1Zp0uOSoux9IhqxeINap1e9eL1w338yLIW4Tdn9gAlkOzcQKK09WfrYfaxmcBwkKeekehCxMyHOq0IIyTPCY7Jq8jfGvEavGY3JBHDtt/Zdap2fjZJ7ta+329NoL5d+sf9D5/Wc7fnpeLxevwA69Z3jg='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://utminaret.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Likes and follows: life as an Instagram&nbsp;baddie' href='https://theminaretonline.com/2020/02/13/likes-and-follows-life-as-an-instagram-baddie/' />
<link rel='next' title='Finding the Love in&nbsp;Others' href='https://theminaretonline.com/2020/02/13/finding-the-love-in-others/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://theminaretonline.com/2020/02/13/saint-motel-stops-in-tampa-for-first-florida-performance/" />
<link rel='shortlink' href='https://wp.me/p6Dl8p-cbu' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftheminaretonline.com%2F2020%2F02%2F13%2Fsaint-motel-stops-in-tampa-for-first-florida-performance%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftheminaretonline.com%2F2020%2F02%2F13%2Fsaint-motel-stops-in-tampa-for-first-florida-performance%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Saint Motel stops in Tampa for first Florida performance" />
<meta property="og:url" content="https://theminaretonline.com/2020/02/13/saint-motel-stops-in-tampa-for-first-florida-performance/" />
<meta property="og:description" content="by Alex Butler Birthday cakes, shots, and dance circles were just a few of the components to Saint Motel’s show at the Orpheum in Tampa that made it a  personalized performance. With the Orpheum be…" />
<meta property="article:published_time" content="2020-02-13T16:30:58+00:00" />
<meta property="article:modified_time" content="2020-02-13T16:30:58+00:00" />
<meta property="og:site_name" content="Est. 1933" />
<meta property="og:image" content="https://utminaret.files.wordpress.com/2020/02/img_2503-2-e1581611447793.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="656" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Saint Motel stops in Tampa for first Florida&nbsp;performance" />
<meta name="twitter:image" content="https://utminaret.files.wordpress.com/2020/02/img_2503-2-e1581611447793.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://theminaretonline.com/?openidserver=1' />
<link rel='openid.delegate' href='https://theminaretonline.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theminaretonline.com/osd.xml" title="Est. 1933" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Est. 1933" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Minaret UT Student Newspaper" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theminaretonline.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="by Alex Butler Birthday cakes, shots, and dance circles were just a few of the components to Saint Motel’s show at the Orpheum in Tampa that made it a  personalized performance. With the Orpheum being the smallest venue on the tour, the Tampa audience got an intimate concert experience.  Band members include lead singer AJ&hellip;" />
<link rel="amphtml" href="https://theminaretonline.com/2020/02/13/saint-motel-stops-in-tampa-for-first-florida-performance/amp/"><style type="text/css" id="custom-colors-css">.footer-nav li a{color:#7c7c7c}.sl-caption{color:#7c7c7c}.footer-nav li:hover>a{color:#999}blockquote{color:#c9c9c9}.main-nav li a{color:#fff}.header-nav ul li:hover>ul a{color:#fff}.page-title-layout1{color:#fff}.page-numbers:hover,.current,a:hover .pagelink{color:#fff}.main-nav li:hover>a{color:#fff}.main-nav ul ul li:hover>a{color:#fff}.ticker-title{color:#fff}.post-tags a:hover{color:#fff}.main-nav ul li:hover>ul li:hover>a{color:#fff}.header-nav li:hover a{color:#fff}.header-nav ul li:hover>ul li:hover a{color:#fff}input[type=submit]{color:#fff}#cancel-comment-reply-link{color:#fff}.pagelink{color:#fff}.subheading{color:#fff}.wt-layout2 .widget-title-link,.wt-layout2 .widget-title-link:hover{color:#fff}.tagcloud a:hover,.sb-widget .tagcloud a:hover,.footer-widget .tagcloud a:hover{color:#fff}.main-nav ul li:hover>ul a{color:#fff}.carousel-layout1 .caption{color:#fff}footer{color:#fff}body{background-color:#991b1e}blockquote{background:#991b1e}</style>
</head>
<body id="fixed-layout" class="post-template-default single single-post postid-46840 single-format-standard customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div class="container fixed-layout">
<header class="header-wrap">
		<a href="https://theminaretonline.com/" title="Est. 1933" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://utminaret.files.wordpress.com/2017/02/cropped-screen-shot-2017-02-02-at-4-20-28-pm1.png" height="453" width="1500" alt="Est. 1933" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="https://utminaret.wordpress.com/">Home</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69"><a href="https://theminaretonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://theminaretonline.com/category/features/">Features</a></li>
</ul>
</li>
<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-74"><a href="https://theminaretonline.com/category/ae/">A&amp;E</a>
<ul class="sub-menu">
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="https://theminaretonline.com/category/ae/art/">Art</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="https://theminaretonline.com/category/ae/food/">Food</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="https://theminaretonline.com/category/ae/movies/">Movies</a></li>
	<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123"><a href="https://theminaretonline.com/category/ae/music/">Music</a></li>
	<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126"><a href="https://theminaretonline.com/category/ae/tv/">TV</a></li>
	<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125"><a href="https://theminaretonline.com/category/ae/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70"><a href="https://theminaretonline.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://theminaretonline.com/category/opinion/editorial/">Editorial</a></li>
</ul>
</li>
<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="https://theminaretonline.com/category/sports/">Sports</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329"><a href="https://theminaretonline.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33"><a href="https://theminaretonline.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-39385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39385"><a href="https://theminaretonline.com/about/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div>	</nav>
	</header>
		<section class="news-ticker clearfix">
			<div class="ticker-title">
				Top News			</div>
							<div class="ticker-content">
					<ul id="ticker">
													<li class="ticker-item">
								<a href="https://theminaretonline.com/2019/02/14/lgbtq-students-push-for-accessible-gender-neutral-housing/" title="LGBTQ students push for accessible gender neutral&nbsp;housing">
							<span class="meta ticker-item-meta">
							February 14, 2019 in Campus // 							</span>
							<span class="meta ticker-item-title">
								LGBTQ students push for accessible gender neutral&nbsp;housing							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://theminaretonline.com/2018/03/22/walk-the-talk-ut-demands-gun-reform/" title="Walk the Talk:  UT demands gun&nbsp;reform">
							<span class="meta ticker-item-meta">
							March 22, 2018 in News // 							</span>
							<span class="meta ticker-item-title">
								Walk the Talk:  UT demands gun&nbsp;reform							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://theminaretonline.com/2018/03/01/jamal-nganga-he-radiated-positivity/" title="Jamal Nganga: &#8220;He radiated positivity&#8221;">
							<span class="meta ticker-item-meta">
							March 1, 2018 in News // 							</span>
							<span class="meta ticker-item-title">
								Jamal Nganga: &#8220;He radiated positivity&#8221;							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://theminaretonline.com/2018/03/01/ut-becomes-floridas-first-university-to-be-acjs-certified/" title="UT becomes Florida’s first university to be ACJS&nbsp;certified">
							<span class="meta ticker-item-meta">
							March 1, 2018 in News // 							</span>
							<span class="meta ticker-item-title">
								UT becomes Florida’s first university to be ACJS&nbsp;certified							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://theminaretonline.com/2018/02/15/ricardo-vega-a-rebel-without-a-cause-who-loved-life/" title="Ricardo Vega: a rebel without a cause who loved&nbsp;life">
							<span class="meta ticker-item-meta">
							February 15, 2018 in Cover // 							</span>
							<span class="meta ticker-item-title">
								Ricardo Vega: a rebel without a cause who loved&nbsp;life							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://theminaretonline.com/2017/10/25/gun-show-prevails-despite-recent-tragedies/" title="Gun Show Prevails Despite Recent&nbsp;Tragedies">
							<span class="meta ticker-item-meta">
							October 25, 2017 in News // 							</span>
							<span class="meta ticker-item-title">
								Gun Show Prevails Despite Recent&nbsp;Tragedies							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://theminaretonline.com/2017/10/19/new-marine-science-vessel-arrives-in-tampa/" title="New marine science vessel arrives in&nbsp;Tampa">
							<span class="meta ticker-item-meta">
							October 19, 2017 in Campus // 							</span>
							<span class="meta ticker-item-title">
								New marine science vessel arrives in&nbsp;Tampa							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://theminaretonline.com/2017/10/12/fire-alarm-activated-in-morsani-twice-in-one-week/" title="Fire Alarm Activated in Morsani Twice in One&nbsp;Week">
							<span class="meta ticker-item-meta">
							October 12, 2017 in Campus // 							</span>
							<span class="meta ticker-item-title">
								Fire Alarm Activated in Morsani Twice in One&nbsp;Week							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://theminaretonline.com/2017/10/05/peace-announces-2017-18-alternative-breaks/" title="PEACE Announces 2017-18 Alternative&nbsp;Breaks">
							<span class="meta ticker-item-meta">
							October 5, 2017 in Campus // 							</span>
							<span class="meta ticker-item-title">
								PEACE Announces 2017-18 Alternative&nbsp;Breaks							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://theminaretonline.com/2017/09/28/faculty-sustainability-committee-addresses-recycling-controversy-on-campus/" title="Faculty Sustainability Committee Addresses Recycling Controversy on&nbsp;Campus">
							<span class="meta ticker-item-meta">
							September 28, 2017 in News // 							</span>
							<span class="meta ticker-item-title">
								Faculty Sustainability Committee Addresses Recycling Controversy on&nbsp;Campus							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://theminaretonline.com/2020/02/13/and-the-academy-award-goes-to/" title="And the Academy Award goes&nbsp;to&#8230;">
							<span class="meta ticker-item-meta">
							February 13, 2020 in Opinion // 							</span>
							<span class="meta ticker-item-title">
								And the Academy Award goes&nbsp;to&#8230;							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://theminaretonline.com/2020/02/13/super-bowl-halftime-scandal-or-sensitivity/" title="Super Bowl Halftime: Scandal or&nbsp;Sensitivity?">
							<span class="meta ticker-item-meta">
							February 13, 2020 in Opinion // 							</span>
							<span class="meta ticker-item-title">
								Super Bowl Halftime: Scandal or&nbsp;Sensitivity?							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://theminaretonline.com/2020/02/13/no-pay-for-hard-work/" title="No Pay for Hard&nbsp;Work">
							<span class="meta ticker-item-meta">
							February 13, 2020 in Opinion // 							</span>
							<span class="meta ticker-item-title">
								No Pay for Hard&nbsp;Work							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://theminaretonline.com/2020/02/13/finding-the-love-in-others/" title="Finding the Love in&nbsp;Others">
							<span class="meta ticker-item-meta">
							February 13, 2020 in Opinion // 							</span>
							<span class="meta ticker-item-title">
								Finding the Love in&nbsp;Others							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://theminaretonline.com/2020/02/13/saint-motel-stops-in-tampa-for-first-florida-performance/" title="Saint Motel stops in Tampa for first Florida&nbsp;performance">
							<span class="meta ticker-item-meta">
							February 13, 2020 in A&amp;E // 							</span>
							<span class="meta ticker-item-title">
								Saint Motel stops in Tampa for first Florida&nbsp;performance							</span>
								</a>
							</li>
																	</ul>
				</div>
					</section>
	<div class="wrapper clearfix">
	<div class="main">
		<div class="content left"><article id="post-46840" class="post-46840 post type-post status-publish format-standard has-post-thumbnail hentry category-ae category-music category-uncategorized tag-alex-butler tag-music tag-st-motel">
	<header class="post-header">
		<h1 class="entry-title">Saint Motel stops in Tampa for first Florida&nbsp;performance</h1>
		<p class="meta post-meta">Posted on <span class="updated">February 13, 2020</span>   in <a href="https://theminaretonline.com/category/ae/" rel="category tag">A&amp;E</a>, <a href="https://theminaretonline.com/category/ae/music/" rel="category tag">Music</a>, <a href="https://theminaretonline.com/category/uncategorized/" rel="category tag">Uncategorized</a></p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="https://utminaret.files.wordpress.com/2020/02/img_2503-2-e1581611447793.jpg" rel="prettyPhoto"><img src="https://utminaret.files.wordpress.com/2020/02/img_2503-2-e1581611447793.jpg?w=620&h=264&crop=1" alt="" title="IMG_2503-2" /></a>
</div>
		<p>by Alex Butler</p>
<p><span style="font-weight:400;">Birthday cakes, shots, and dance circles were just a few of the components to Saint Motel’s show at the Orpheum in Tampa that made it a  personalized performance. With the Orpheum being the smallest venue on the tour, the Tampa audience got an intimate concert experience. </span></p>
<p><span style="font-weight:400;">Band members include lead singer AJ Jackson, guitarist Aaron Sharp, bassist </span><span style="font-weight:400;">Dak Lerdamornpong, drummer Greg Erwin and touring members Fabian Chavez and Zach Ramacier. </span></p>
<p><span style="font-weight:400;">While on tour for their new Extended Play (EP) </span><i><span style="font-weight:400;">The Original Motion Picture Soundtrack Pt. 1</span></i><span style="font-weight:400;">, the show in Tampa on Monday, Feb. 3 was the band’s first time touring in Florida. </span></p>
<p><span style="font-weight:400;"> “We’re going to take you on an adventure through your imagination,” said lead singer AJ Jackson. “We’re going to need you to open up your mind and your heart.”</span></p>
<p><span style="font-weight:400;"> </span><span style="font-weight:400;">The name of the EP was fully put on display as the concert held five scenes that intertwined each section of songs with their own unique thematic display. Complete with a narrator, costume changes, and boxes of popcorn with the band’s logo, the entire performance was portrayed as its own motion picture.</span></p>
<p><span style="font-weight:400;"> </span><span style="font-weight:400;">The first scene was entitled “Everest,” with Jackson performing in a full coat and opening with the hit song “Cold Cold Man,” which has over 64 million listens on Spotify. </span></p>
<p><span style="font-weight:400;"> </span><span style="font-weight:400;">After the opening song, the band quickly set the tone for the rest of the show. </span></p>
<p><span style="font-weight:400;"> </span><span style="font-weight:400;">“We’ve got a lot of family in here, a lot of friends,” said Jackson. </span></p>
<p><span style="font-weight:400;"> </span><span style="font-weight:400;">He then proceeded to have everyone in the crowd introduce themselves to the person next to them before continuing the show with their signature vibrant mix of brass and electronics. Performing “For Elise,” “Sweet Talk,” and “Sisters,” Jackson made it a point to continue the family theme and introduce the audience to his own sister who was also in the crowd. </span></p>
<p><span style="font-weight:400;"> </span><span style="font-weight:400;">Saint Motel’s motion picture took a darker turn in the second scene labeled “Military March.” Jackson came back on stage dressed in a military uniform surrounded by red lighting, fiery graphics, and performed songs “Dear Dictator” and “Destroyer.” Both songs held heavier lyrics, more prominent bass and growling guitar when compared to their usual bright toned pieces. </span></p>
<p><span style="font-weight:400;"> </span><span style="font-weight:400;">The original “feel good” mood was reinstated in the later part of the second scene and lasted for the rest of the show after Jackson explained, “It got a little dark there for a second…we need that feeling of love again.” The crowd then continued to echo back the words to songs “Puzzle Pieces” and “Move.” </span></p>
<p><span style="font-weight:400;"> </span><span style="font-weight:400;">Throughout the performance, Jackson was not the only member of the band who was front and center. With much of their music being heavily influenced by saxophone and trumpet input, saxophonist Fabian Chavez and trumpeter Zach Ramacier held plenty of solos in nearly every scene of the show. Particularly, in songs such as “Save Me” from the band’s new EP and “Born Again” from their 2016 album s</span><i><span style="font-weight:400;">aintmotelevision</span></i><span style="font-weight:400;">.</span></p>
<p><span style="font-weight:400;"> </span><span style="font-weight:400;">The focus on family and friends along with close up audience interaction became essential to the atmosphere of the concert. At one point, Jackson created a dance circle in the middle of the crowd, brought out a cake for his mother’s birthday, and personally danced with several audience members. The energy in the crowd reflected the enthusiasm of the band. </span></p>
<p><span style="font-weight:400;"> “It was incredible, it was the greatest experience of my life so far,” said fan, Lily Sanders.  </span></p>
<p><span style="font-weight:400;"> </span><span style="font-weight:400;">The show ended with the majority of the audience dancing around the venue to the band’s number one song on Spotify “My Type” as Jackson also walked around the building dancing with fans, singing, and taking shots on top of the bar. </span></p>
<p><span style="font-weight:400;"> </span><span style="font-weight:400;">The final “Goodbye” scene consisted of the narrator reflecting a previous sentiment from Jackson about experiencing something that cannot be recreated and being a part of something a little bigger than ourselves.</span></p>
<p><span style="font-weight:400;"> </span><span style="font-weight:400;">Saint Motel continued their first Florida tour in Orlando the following evening before traveling to Atlanta, the North Eastern United States, and Europe. </span></p>
<p><em>Alex Bulter can be reached at alexandra.butler@spartans.ut.edu</em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-46840" class="share-twitter sd-button share-icon" href="https://theminaretonline.com/2020/02/13/saint-motel-stops-in-tampa-for-first-florida-performance/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-46840" class="share-facebook sd-button share-icon" href="https://theminaretonline.com/2020/02/13/saint-motel-stops-in-tampa-for-first-florida-performance/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-98034053-46840-5e4bdd5026d1f' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=98034053&amp;post_id=46840&amp;origin=utminaret.wordpress.com&amp;obj_id=98034053-46840-5e4bdd5026d1f&amp;domain=theminaretonline.com' data-name='like-post-frame-98034053-46840-5e4bdd5026d1f'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div>
	<div class="post-tags clearfix"><ul><li><a href="https://theminaretonline.com/tag/alex-butler/" rel="tag">alex butler</a></li><li><a href="https://theminaretonline.com/tag/music/" rel="tag">Music</a></li><li><a href="https://theminaretonline.com/tag/st-motel/" rel="tag">st.motel</a></li></ul></div>	</article><nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="https://theminaretonline.com/2020/02/13/likes-and-follows-life-as-an-instagram-baddie/" rel="prev">&larr; Previous article</a></div>
<div class="post-nav right">
<a href="https://theminaretonline.com/2020/02/13/finding-the-love-in-others/" rel="next">Next article &rarr;</a></div>
</nav>
		</div>
			<aside class="sidebar sb-right"><div id="search-6" class="sb-widget widget_search"><h4 class="widget-title">Search</h4><form role="search" method="get" id="searchform" action="https://theminaretonline.com/">
    <fieldset>
	<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div id="wpcom_instagram_widget-4" class="sb-widget widget_wpcom_instagram_widget"><h4 class="widget-title">MinaGram</h4><p>There was an error retrieving images from Instagram. An attempt will be remade in a few minutes.</p></div><div id="twitter_timeline-2" class="sb-widget widget_twitter_timeline"><h4 class="widget-title">MinaTweet</h4><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" data-widget-id="649354704263057408" href="https://twitter.com/649354704263057408">My Tweets</a></div><div id="facebook-likebox-4" class="sb-widget widget_facebook_likebox"><h4 class="widget-title"><a href="https://www.facebook.com/The-Minaret-9157028961/timeline/">MinaFace</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/The-Minaret-9157028961/timeline/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="false" data-tabs="timeline">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/The-Minaret-9157028961/timeline/"><a href="https://www.facebook.com/The-Minaret-9157028961/timeline/">MinaFace</a></blockquote></div>
		</div>
		</div>	</aside>	</div>
    </div>
<footer class="row clearfix">
			<div class="col-1-4 mq-footer">
			<div id="wpcom_social_media_icons_widget-2" class="footer-widget footer-1 widget_wpcom_social_media_icons_widget"><h6 class="footer-widget-title">Connect with Us!</h6><ul><li><a href="https://www.facebook.com/The Minaret/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View The Minaret&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/@Minaret/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @Minaret&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/theminaret/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View theminaret&#8217;s profile on Instagram</span></a></li><li><a href="https://www.youtube.com/user/UTMinaret/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View UTMinaret&#8217;s profile on YouTube</span></a></li></ul></div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="widget_contact_info-5" class="footer-widget footer-2 widget_contact_info"><h6 class="footer-widget-title">Mail Us!</h6><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="contact-map-container"><iframe width="600" height="216" frameborder="0" src="https://www.google.com/maps/embed/v1/place?q=401+W.+Kennedy+Blvd+BOX+PTampa%2C+Fl+33606&#038;key=AIzaSyCq4vWNv6eCGe2uvhPRGWQlv80IQp8dwTE" class="contact-map"></iframe><div class="contact-map-distractor"></div></div><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="http://maps.google.com/maps?z=16&#038;q=401%2Bw.%2Bkennedy%2Bblvd%2Bbox%2Bp%2Btampa%2C%2Bfl%2B33606" target="_blank">401 W. Kennedy Blvd BOX P<br/>Tampa, Fl 33606<br/></a></div><div class="confit-hours" itemprop="openingHours">ut.minaret@gmail.com</div></div></div>		</div>
				<div class="col-1-4 mq-footer">
					<div id="recent-posts-7" class="footer-widget footer-3 widget_recent_entries">		<h6 class="footer-widget-title">Recent Posts</h6>		<ul>
											<li>
					<a href="https://theminaretonline.com/2020/02/13/and-the-academy-award-goes-to/">And the Academy Award goes&nbsp;to&#8230;</a>
									</li>
											<li>
					<a href="https://theminaretonline.com/2020/02/13/super-bowl-halftime-scandal-or-sensitivity/">Super Bowl Halftime: Scandal or&nbsp;Sensitivity?</a>
									</li>
											<li>
					<a href="https://theminaretonline.com/2020/02/13/no-pay-for-hard-work/">No Pay for Hard&nbsp;Work</a>
									</li>
											<li>
					<a href="https://theminaretonline.com/2020/02/13/finding-the-love-in-others/">Finding the Love in&nbsp;Others</a>
									</li>
											<li>
					<a href="https://theminaretonline.com/2020/02/13/saint-motel-stops-in-tampa-for-first-florida-performance/" aria-current="page">Saint Motel stops in Tampa for first Florida&nbsp;performance</a>
									</li>
					</ul>
		</div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="wp_tag_cloud-3" class="footer-widget footer-4 wp_widget_tag_cloud"><h6 class="footer-widget-title">Tags</h6><div style="overflow:hidden"><a href="https://theminaretonline.com/tag/ae/" class="tag-cloud-link tag-link-8093 tag-link-position-1" style="font-size: 17.009900990099pt;" aria-label="A&amp;E (119 items)">A&amp;E</a>
<a href="https://theminaretonline.com/tag/a_e2/" class="tag-cloud-link tag-link-476559571 tag-link-position-2" style="font-size: 17.564356435644pt;" aria-label="Arts &amp; Entertainment (130 items)">Arts &amp; Entertainment</a>
<a href="https://theminaretonline.com/tag/college/" class="tag-cloud-link tag-link-2016 tag-link-position-3" style="font-size: 10.217821782178pt;" aria-label="college (38 items)">college</a>
<a href="https://theminaretonline.com/tag/columns2/" class="tag-cloud-link tag-link-75707975 tag-link-position-4" style="font-size: 8pt;" aria-label="Columns (26 items)">Columns</a>
<a href="https://theminaretonline.com/tag/katelyn-massarelli/" class="tag-cloud-link tag-link-537041919 tag-link-position-5" style="font-size: 10.356435643564pt;" aria-label="Katelyn Massarelli (39 items)">Katelyn Massarelli</a>
<a href="https://theminaretonline.com/tag/movies2/" class="tag-cloud-link tag-link-1659030 tag-link-position-6" style="font-size: 9.9405940594059pt;" aria-label="Movies (36 items)">Movies</a>
<a href="https://theminaretonline.com/tag/music2/" class="tag-cloud-link tag-link-1550541 tag-link-position-7" style="font-size: 8.2772277227723pt;" aria-label="Music (27 items)">Music</a>
<a href="https://theminaretonline.com/tag/music/" class="tag-cloud-link tag-link-18 tag-link-position-8" style="font-size: 9.5247524752475pt;" aria-label="Music (34 items)">Music</a>
<a href="https://theminaretonline.com/tag/ncaa/" class="tag-cloud-link tag-link-42681 tag-link-position-9" style="font-size: 8pt;" aria-label="NCAA (26 items)">NCAA</a>
<a href="https://theminaretonline.com/tag/news/" class="tag-cloud-link tag-link-103 tag-link-position-10" style="font-size: 20.336633663366pt;" aria-label="News (209 items)">News</a>
<a href="https://theminaretonline.com/tag/nfl/" class="tag-cloud-link tag-link-1371 tag-link-position-11" style="font-size: 9.8019801980198pt;" aria-label="nfl (35 items)">nfl</a>
<a href="https://theminaretonline.com/tag/commentary/" class="tag-cloud-link tag-link-271 tag-link-position-12" style="font-size: 16.871287128713pt;" aria-label="Opinion (116 items)">Opinion</a>
<a href="https://theminaretonline.com/tag/opinion/" class="tag-cloud-link tag-link-352 tag-link-position-13" style="font-size: 13.960396039604pt;" aria-label="Opinion (71 items)">Opinion</a>
<a href="https://theminaretonline.com/tag/sports/" class="tag-cloud-link tag-link-67 tag-link-position-14" style="font-size: 22pt;" aria-label="Sports (272 items)">Sports</a>
<a href="https://theminaretonline.com/tag/sydney-rhodes/" class="tag-cloud-link tag-link-466389748 tag-link-position-15" style="font-size: 9.2475247524752pt;" aria-label="Sydney Rhodes (32 items)">Sydney Rhodes</a>
<a href="https://theminaretonline.com/tag/tampa/" class="tag-cloud-link tag-link-71699 tag-link-position-16" style="font-size: 10.49504950495pt;" aria-label="Tampa (40 items)">Tampa</a>
<a href="https://theminaretonline.com/tag/travis-politakis/" class="tag-cloud-link tag-link-648712729 tag-link-position-17" style="font-size: 8pt;" aria-label="Travis Politakis (26 items)">Travis Politakis</a>
<a href="https://theminaretonline.com/tag/university-of-tampa/" class="tag-cloud-link tag-link-2880756 tag-link-position-18" style="font-size: 14.514851485149pt;" aria-label="University of Tampa (79 items)">University of Tampa</a>
<a href="https://theminaretonline.com/tag/ut/" class="tag-cloud-link tag-link-79293 tag-link-position-19" style="font-size: 19.50495049505pt;" aria-label="UT (180 items)">UT</a>
<a href="https://theminaretonline.com/tag/ut-athletics/" class="tag-cloud-link tag-link-33456077 tag-link-position-20" style="font-size: 17.425742574257pt;" aria-label="UT athletics (129 items)">UT athletics</a></div></div>		</div>
	</footer>
<div class="copyright-wrap">
	<p class="copyright">Copyright The Minaret 2015	
	<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com" rel="nofollow"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
	
	</p>
</div>
</div>
<!--  -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theminaretonline.com\/2020\/02\/13\/saint-motel-stops-in-tampa-for-first-florida-performance\/":46840};
	</script>
				<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/_static/??-eJyNjcEKwjAQRH/IdVGw0YP4LWm6XdOmSUg2lP69KSrUg+JthuG9wTmCCV7IC0ZX2PqMXGptKTG0Lpgx40AStRnB6SUUAU62w9fUpwrvTc473JimAm/ZbDsmyaiL3EN6spv8C2XylGwdvsR/btdJGwHr+/BRYNJxFdym6+GkmqM6Xxo1PAAl2WXl?cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var actionbardata = {"siteID":"98034053","siteName":"Est. 1933","siteURL":"https:\/\/theminaretonline.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/mh-magazine","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftheminaretonline.com%2F2020%2F02%2F13%2Fsaint-motel-stops-in-tampa-for-first-florida-performance%2F&signup_flow=account&domain=theminaretonline.com","themeURL":"","xhrURL":"https:\/\/theminaretonline.com\/wp-admin\/admin-ajax.php","nonce":"9b6e162a5c","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"034775d3f1\" \/>","referer":"https:\/\/theminaretonline.com\/2020\/02\/13\/saint-motel-stops-in-tampa-for-first-florida-performance\/","canFollow":"1","feedID":"37495099","statusMessage":"","customizeLink":"https:\/\/utminaret.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Futminaret.wordpress.com%2F2020%2F02%2F13%2Fsaint-motel-stops-in-tampa-for-first-florida-performance%2F","postID":"46840","shortlink":"https:\/\/wp.me\/p6Dl8p-cbu","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/theminaretonline.com\/46840","statsLink":"https:\/\/wordpress.com\/stats\/post\/46840\/theminaretonline.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: MH Magazine","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 259 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftheminaretonline.com%2F2020%2F02%2F13%2Fsaint-motel-stops-in-tampa-for-first-florida-performance%2F&signup_flow=account&domain=theminaretonline.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkttuwyAMhl9olLZJk/Ri2qNMBEzqlEMGJtnefkRNq7bTou0KY/v7sbH5NDDpHYEj3keuYEQJw+emjy/8LmQTG0zq0EVu8AyRfyRIcBJOGQjXZHTSJJWDsxBG4iM45cMcGrz50mjMxqJ71r4K62QMi0jAQCGh65YneVUc6qqpq7KVWu+bWmi5g0JtS6ig1HUhoNzuj0XFW+Mz5CNFlk15XqpAmFb6kd7a7GKXvvq5wZbHCQf4D/Tg+K3DLuVrC6G7lJdBoEHIM4NxZqVPjpSfHF/CT+6VehYh/p5nwLWQ0HqfZW0L6q8UTUgEgRFaMOjWuhcqj5G1InArYmayxfwIIeA8/ZvvnwoUci0//u4ekoTezdDNWsmeUHVA82Qc5fy8ndo/XJgVwwo/7xHTRmDg8SRC3sfrmaE3+7o7NNumOBbFof8Go4A3GQ=='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'98034053','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'98034053','v':'wpcom','tz':'-5','user_id':'0','post':'46840','subd':'utminaret'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1d1d05uYS5CX3NkdjUmcUZCJVAvR3dBbE13eltwQi0udV1HQUdIQy5hJnpiaERjWGN6RkFCbTJMWWQxVXFuaz9TWCVxbit4TWlxRWsxJS90eSx1eXkrUUFJPWNWfFFJcEZJUl1qNzZRUVBzLVZfXSwsMTdWfkxsWEFocFgxbSswdSx5MnRmWjY5aXhKOG1GUnxdQTlhdU1ZW1BBJjNZWVsuW2NnPXRyN0FzVk1SS2NbVWhVZVdfN3o5MEt6cFtZWDdwJW5wLWNQZ1YmeUFmaUs0MV9OR3BffmNBRl9BVysvTFt3Y2c9MExJJnRqeTNzTmUsbTcufm8lQ19zRHhUOGIlQ1YmfE5jL1A4b0slTFdbYXZFRms5WE9RNjMmXW1VWUFVfnxufjBmJWZUZUVdSTV5RncmdzlBWDFnL0M='}]);
_stq.push([ 'clickTrackerInit', '98034053', '46840' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>