<!DOCTYPE html>
<html class="no-js mh-normal mh-one-sb wt-layout1" lang="en">
<head>
<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://theminaretonline.com/xmlrpc.php" />
<title>Black Panther is on the prowl &#8211; Est. 1933</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["PT+Sans:r:latin,latin-ext","Quattrocento+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Quattrocento Sans",sans-serif}.wf-active h1{font-size:41.6px;font-size:2.6rem;font-style:normal;font-weight:400}.wf-active h2{font-size:31.2px;font-size:1.95rem;font-style:normal;font-weight:400}.wf-active h3{font-size:26px;font-size:1.625rem;font-style:normal;font-weight:400}.wf-active h4{font-size:23.4px;font-size:1.4625rem;font-style:normal;font-weight:400}.wf-active h5{font-size:20.8px;font-size:1.3rem;font-style:normal;font-weight:400}.wf-active h6{font-size:18.2px;font-size:1.1375rem;font-style:normal;font-weight:400}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6, .wf-active .wf-active h1, .wf-active .wf-active h2, .wf-active .wf-active h3, .wf-active .wf-active h4, .wf-active .wf-active h5, .wf-active .wf-active h6{font-family:"PT Sans",sans-serif;font-weight:400;font-style:normal}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=theminaretonline.com&amp;id=98034053&amp;t=1518716410&amp;back=https%3A%2F%2Ftheminaretonline.com%2F2018%2F02%2F15%2Fblack-panther-is-on-the-prowl%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//utminaret.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Est. 1933 &raquo; Feed" href="https://theminaretonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Est. 1933 &raquo; Comments Feed" href="https://theminaretonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Est. 1933 &raquo; Black Panther is on the&nbsp;prowl Comments Feed" href="https://theminaretonline.com/2018/02/15/black-panther-is-on-the-prowl/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??/wp-content/mu-plugins/wpcom-smileys/wpcom-smileys.css,/wp-content/mu-plugins/likes/jetpack-likes.css?m=1459241938j&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='mh-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,800,700' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyVktFOwzAMRX+IEJWp8IT4Fjf1UtM4jhJXA76edN0YDNSVl+heyye+cmIPyTiJilEtTyaFyVMsNmMAxd4kKXrl7l0pd/ZvzEnGWucEOncw9gQYkGvbGsbp8UzNcgA3ro45pNptui5lLMXUk2lio0MddCMez1FMoBGrK1eVBSUbRanS5Uv8unMZZU+TLQ+GwcMHRbRF3wOuhqfeY12qSjqtdzOyB4edyHiM28nbdrJqBZ+BL2oLVsQRBLNs47v5B3z8BOcrbuX1KCaIAyWJP4zZB6C8hmbsgvgq/fFlL3aGXvi5aZvd7ql9aJvXT4PAHek=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i0EKAjEMRS9kDYUZGRfiWTKltpE0KU0Grz+4EBHF1X8f3oNHD0nFszi0LXTeCokBJieVFcebjsnsAL/1rubhxkgDrOIgKa/9V5kmQg6sRT/PV+Q1t2xQJyisK/JTuLZLnOPpvMxxWu47xX5JvA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mh_magazine_js_strings = {"mobile_nav":"Navigation"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydkWFOwzAMhS9EloI0AT8QV9gVQuu1LrGT2c5Ge3oytv1gm4aGFClK/L3n58TvskNuY+lA/VjXpoBMx20x6oO/BTjCXoLBgpBPcJvYgG3PUvrACK4oSOjrXTVapytcTmoEqhW6Uv0dCXmLsPsTG8FyaD+dgOJ84UrF5Vh6ZPUCsQ7QuX2Gs9O5ygaoKX0WICzkaXAU+jAjw2HYDoRxlvtkx7zrCF8asVrcJzfkicP2Xz1r1WxaDckuPuW2XlvB/PM+7/T2uGya59fmZfk0fgOniN4r'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://utminaret.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cloverfield Paradox tops Netflix after surprise&nbsp;release' href='https://theminaretonline.com/2018/02/15/cloverfield-paradox-tops-netflix-after-surprise-release/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://theminaretonline.com/2018/02/15/black-panther-is-on-the-prowl/" />
<link rel='shortlink' href='https://wp.me/p6Dl8p-b9u' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftheminaretonline.com%2F2018%2F02%2F15%2Fblack-panther-is-on-the-prowl%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftheminaretonline.com%2F2018%2F02%2F15%2Fblack-panther-is-on-the-prowl%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Black Panther is on the prowl" />
<meta property="og:url" content="https://theminaretonline.com/2018/02/15/black-panther-is-on-the-prowl/" />
<meta property="og:description" content="By Veronica Gray A little over a week ago, Marvel Studios released the official class photo for the Marvel Cinematic Universe (MCU) to celebrate ten years of movies. The lineup included Chadwick Bo…" />
<meta property="article:published_time" content="2018-02-15T16:24:34+00:00" />
<meta property="article:modified_time" content="2018-02-14T04:24:52+00:00" />
<meta property="og:site_name" content="Est. 1933" />
<meta property="og:image" content="https://utminaret.files.wordpress.com/2018/02/27751781_1518335821617461_7981197048031549814_n.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="236" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Black Panther is on the&nbsp;prowl" />
<meta name="twitter:image:src" content="https://utminaret.files.wordpress.com/2018/02/27751781_1518335821617461_7981197048031549814_n.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://utminaret.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://utminaret.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theminaretonline.com/osd.xml" title="Est. 1933" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Est. 1933" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Minaret Student Newspaper" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theminaretonline.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Black Panther is on the&nbsp;prowl | Est. 1933 on WordPress.com" />
<meta name="description" content="By Veronica Gray A little over a week ago, Marvel Studios released the official class photo for the Marvel Cinematic Universe (MCU) to celebrate ten years of movies. The lineup included Chadwick Boseman, the lead actor in Marvel’s highly-anticipated new release Black Panther. We met Prince T’Challa (Boseman) in Captain America: Civil War two years&hellip;" />
<link rel="amphtml" href="https://theminaretonline.com/2018/02/15/black-panther-is-on-the-prowl/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.footer-nav li a{color:#7c7c7c}.sl-caption{color:#7c7c7c}.footer-nav li:hover>a{color:#999}blockquote{color:#c9c9c9}.main-nav li a{color:#fff}.header-nav ul li:hover>ul a{color:#fff}.page-title-layout1{color:#fff}.page-numbers:hover,.current,a:hover .pagelink{color:#fff}.main-nav li:hover>a{color:#fff}.main-nav ul ul li:hover>a{color:#fff}.ticker-title{color:#fff}.post-tags a:hover{color:#fff}.main-nav ul li:hover>ul li:hover>a{color:#fff}.header-nav li:hover a{color:#fff}.header-nav ul li:hover>ul li:hover a{color:#fff}input[type=submit]{color:#fff}#cancel-comment-reply-link{color:#fff}.pagelink{color:#fff}.subheading{color:#fff}.wt-layout2 .widget-title-link,.wt-layout2 .widget-title-link:hover{color:#fff}.tagcloud a:hover,.sb-widget .tagcloud a:hover,.footer-widget .tagcloud a:hover{color:#fff}.main-nav ul li:hover>ul a{color:#fff}.carousel-layout1 .caption{color:#fff}footer{color:#fff}body{background-color:#991b1e}blockquote{background:#991b1e}</style>
</head>
<body id="fixed-layout" class="post-template-default single single-post postid-42872 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div class="container fixed-layout">
<header class="header-wrap">
		<a href="https://theminaretonline.com/" title="Est. 1933" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://utminaret.files.wordpress.com/2017/02/cropped-screen-shot-2017-02-02-at-4-20-28-pm1.png" height="453" width="1500" alt="Est. 1933" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="https://utminaret.wordpress.com/">Home</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33"><a href="https://theminaretonline.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-39385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39385"><a href="https://theminaretonline.com/about/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69"><a href="https://theminaretonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://theminaretonline.com/category/features/">Features</a></li>
</ul>
</li>
<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-74"><a href="https://theminaretonline.com/category/ae/">A&amp;E</a>
<ul class="sub-menu">
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="https://theminaretonline.com/category/ae/art/">Art</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="https://theminaretonline.com/category/ae/food/">Food</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-121"><a href="https://theminaretonline.com/category/ae/movies/">Movies</a></li>
	<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123"><a href="https://theminaretonline.com/category/ae/music/">Music</a></li>
	<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126"><a href="https://theminaretonline.com/category/ae/tv/">TV</a></li>
	<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125"><a href="https://theminaretonline.com/category/ae/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70"><a href="https://theminaretonline.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://theminaretonline.com/category/opinion/editorial/">Editorial</a></li>
</ul>
</li>
<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="https://theminaretonline.com/category/sports/">Sports</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329"><a href="https://theminaretonline.com/category/multimedia/">Multimedia</a></li>
</ul></div>	</nav>
	</header>
		<section class="news-ticker clearfix">
			<div class="ticker-title">
				Top News			</div>
							<div class="ticker-content">
					<ul id="ticker">
													<li class="ticker-item">
								<a href="https://theminaretonline.com/2018/02/15/ricardo-vega-a-rebel-without-a-cause-who-loved-life/" title="Ricardo Vega: a rebel without a cause who loved&nbsp;life">
							<span class="meta ticker-item-meta">
							February 15, 2018 in Cover // 							</span>
							<span class="meta ticker-item-title">
								Ricardo Vega: a rebel without a cause who loved&nbsp;life							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://theminaretonline.com/2017/10/25/gun-show-prevails-despite-recent-tragedies/" title="Gun Show Prevails Despite Recent&nbsp;Tragedies">
							<span class="meta ticker-item-meta">
							October 25, 2017 in News // 							</span>
							<span class="meta ticker-item-title">
								Gun Show Prevails Despite Recent&nbsp;Tragedies							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://theminaretonline.com/2017/10/19/new-marine-science-vessel-arrives-in-tampa/" title="New marine science vessel arrives in&nbsp;Tampa">
							<span class="meta ticker-item-meta">
							October 19, 2017 in Campus // 							</span>
							<span class="meta ticker-item-title">
								New marine science vessel arrives in&nbsp;Tampa							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://theminaretonline.com/2017/10/12/fire-alarm-activated-in-morsani-twice-in-one-week/" title="Fire Alarm Activated in Morsani Twice in One&nbsp;Week">
							<span class="meta ticker-item-meta">
							October 12, 2017 in Campus // 							</span>
							<span class="meta ticker-item-title">
								Fire Alarm Activated in Morsani Twice in One&nbsp;Week							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://theminaretonline.com/2017/10/05/peace-announces-2017-18-alternative-breaks/" title="PEACE Announces 2017-18 Alternative&nbsp;Breaks">
							<span class="meta ticker-item-meta">
							October 5, 2017 in Campus // 							</span>
							<span class="meta ticker-item-title">
								PEACE Announces 2017-18 Alternative&nbsp;Breaks							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://theminaretonline.com/2017/09/28/faculty-sustainability-committee-addresses-recycling-controversy-on-campus/" title="Faculty Sustainability Committee Addresses Recycling Controversy on&nbsp;Campus">
							<span class="meta ticker-item-meta">
							September 28, 2017 in News // 							</span>
							<span class="meta ticker-item-title">
								Faculty Sustainability Committee Addresses Recycling Controversy on&nbsp;Campus							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://theminaretonline.com/2018/02/15/black-panther-is-on-the-prowl/" title="Black Panther is on the&nbsp;prowl">
							<span class="meta ticker-item-meta">
							February 15, 2018 in A&amp;E // 							</span>
							<span class="meta ticker-item-title">
								Black Panther is on the&nbsp;prowl							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://theminaretonline.com/2018/02/15/cloverfield-paradox-tops-netflix-after-surprise-release/" title="Cloverfield Paradox tops Netflix after surprise&nbsp;release">
							<span class="meta ticker-item-meta">
							February 15, 2018 in Uncategorized // 							</span>
							<span class="meta ticker-item-title">
								Cloverfield Paradox tops Netflix after surprise&nbsp;release							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://theminaretonline.com/2018/02/15/network-tvs-comedy-gem-the-bachelor/" title="Network TV&#8217;s comedy gem: The&nbsp;Bachelor">
							<span class="meta ticker-item-meta">
							February 15, 2018 in A&amp;E // 							</span>
							<span class="meta ticker-item-title">
								Network TV&#8217;s comedy gem: The&nbsp;Bachelor							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://theminaretonline.com/2018/02/15/oh-baby-stormi-steals-the-super-bowl-spotlight/" title="Oh baby: Stormi steals the Super Bowl&nbsp;spotlight">
							<span class="meta ticker-item-meta">
							February 15, 2018 in Opinion // 							</span>
							<span class="meta ticker-item-title">
								Oh baby: Stormi steals the Super Bowl&nbsp;spotlight							</span>
								</a>
							</li>
																	</ul>
				</div>
					</section>
	<div class="wrapper clearfix">
	<div class="main">
		<div class="content left"><article id="post-42872" class="post-42872 post type-post status-publish format-standard has-post-thumbnail hentry category-ae category-movies category-top-news category-uncategorized">
	<header class="post-header">
		<h1 class="entry-title">Black Panther is on the&nbsp;prowl</h1>
		<p class="meta post-meta">Posted on <span class="updated">February 15, 2018</span>   in <a href="https://theminaretonline.com/category/ae/" rel="category tag">A&amp;E</a>, <a href="https://theminaretonline.com/category/ae/movies/" rel="category tag">Movies</a>, <a href="https://theminaretonline.com/category/top-news/" rel="category tag">Top News</a>, <a href="https://theminaretonline.com/category/uncategorized/" rel="category tag">Uncategorized</a></p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="https://utminaret.files.wordpress.com/2018/02/27751781_1518335821617461_7981197048031549814_n.jpg" rel="prettyPhoto"><img src="https://utminaret.files.wordpress.com/2018/02/27751781_1518335821617461_7981197048031549814_n.jpg?w=620&h=264&crop=1" alt="" title="27751781_1518335821617461_7981197048031549814_n" /></a>
</div>
		<p>By Veronica Gray</p>
<p><span style="font-weight:400;">A little over a week ago, Marvel Studios released the official class photo for the Marvel Cinematic Universe (MCU) to celebrate ten years of movies. The lineup included Chadwick Boseman, the lead actor in Marvel’s highly-anticipated new release </span><i><span style="font-weight:400;">Black Panther.</span></i></p>
<p><span style="font-weight:400;">We met Prince T’Challa (Boseman) in </span><i><span style="font-weight:400;">Captain America: Civil War</span></i><span style="font-weight:400;"> two years ago and were promised a solo movie for Black Panther soon after. However, this was delayed due to the sudden addition of Spider-Man to the franchise. With </span><i><span style="font-weight:400;">Infinity Wars</span></i><span style="font-weight:400;"> so close, it was a bit unnerving to watch the MCU release timeline move around so much. Now, with everything settled and trailers flooding social media, frustration has been pushed to the side. We finally have our movie.</span></p>
<p><i><span style="font-weight:400;">Black Panther</span></i><span style="font-weight:400;"> takes place following the events of </span><i><span style="font-weight:400;">Civil War</span></i><span style="font-weight:400;">. T’Challa returns to Wakanda to take his rightful place on the throne, now vacant after the assassination of his father. Of course, it’s never that easy and T’Challa must harness his new power as king and call on his friends to save the world. Those friends are some of the elite warriors of Wakanda and elders of the clan. Two of these elite warriors are Nakia (Lupita Nyong’o) and Okoye (Danai Gurira), whom we have not heard of yet. We also see the return of two MCU characters with Agent Everett Ross (played by Martin Freeman) and the vibranium trader Klaw (played by Andy Serkis). These are the only two characters we have met previously besides T’Challa. It’s really exciting to know that we’ll be diving into not just a new hero and world, but we have the chance to get to know new characters that can influence other MCU storylines.</span></p>
<p><i><span style="font-weight:400;">Black Panther</span></i><span style="font-weight:400;"> seems to be taking on the same idea that </span><i><span style="font-weight:400;">Spider-Man: Homecoming</span></i><span style="font-weight:400;"> presented last summer in continuing the adventures of the hero instead of picking up with an origin story. It should help move the overall plot of the universe forward, but with trailers for </span><i><span style="font-weight:400;">Infinity Wars</span></i><span style="font-weight:400;"> already floating around, could the ending for </span><i><span style="font-weight:400;">Black Panther</span></i><span style="font-weight:400;"> already have been spoiled? T’Challa is seen in the trailers still leading an army, in his suit as the Black Panther, and referred to as “your highness” by some of the characters. This could point to a typical happy ending at the end of his solo film. However, because Marvel always plays things so close to their chest, there’s hope they didn’t spoonfeed us T’Challa’s fate via spoilers. I’m hoping this film adds some weight to future plots and hints at the next direction of Marvel’s storytelling, rather than just shoving a new hero into the MCU. After all, we are still missing one Infinity Stone. Could it be possible that T’Challa’s people are the guardians of this last piece to the puzzle?</span></p>
<p><i><span style="font-weight:400;">Black Panther </span></i><span style="font-weight:400;">could also clear up an open ending or two before the next Avengers movie. After the events of </span><i><span style="font-weight:400;">Civil War,</span></i><span style="font-weight:400;"> we still don’t know where Steve Rogers has gone off to, though there have been trailers and end-credit scenes that point to Rogers hiding out in Wakanda. If he is hiding out in T’Challa’s kingdom it is possible we could see him again, or at least be given a hint as to where T’Challa has hidden him for the time being.</span></p>
<p><span style="font-weight:400;">The waiting game for </span><i><span style="font-weight:400;">Black Panther</span></i><span style="font-weight:400;"> is almost over and soon we’ll have our answers. Until then, all is speculation and hope for what lies ahead.</span></p>
<p><em>Veronica Gray can be reached at </em>veronica.gray@spartans.ut.edu.</p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-42872" class="share-twitter sd-button share-icon" href="https://theminaretonline.com/2018/02/15/black-panther-is-on-the-prowl/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-42872" class="share-facebook sd-button share-icon" href="https://theminaretonline.com/2018/02/15/black-panther-is-on-the-prowl/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-42872" class="share-google-plus-1 sd-button share-icon" href="https://theminaretonline.com/2018/02/15/black-panther-is-on-the-prowl/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-98034053-42872-5a85c5fa57ad2' data-src='//widgets.wp.com/likes/index.html?ver=20180212#blog_id=98034053&amp;post_id=42872&amp;origin=utminaret.wordpress.com&amp;obj_id=98034053-42872-5a85c5fa57ad2' data-name='like-post-frame-98034053-42872-5a85c5fa57ad2'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div>
		</article><nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="https://theminaretonline.com/2018/02/15/cloverfield-paradox-tops-netflix-after-surprise-release/" rel="prev">&larr; Previous article</a></div>
<div class="post-nav right">
</div>
</nav>
		</div>
			<aside class="sidebar sb-right"><div id="search-6" class="sb-widget widget_search"><h4 class="widget-title">Search</h4><form role="search" method="get" id="searchform" action="https://theminaretonline.com/">
    <fieldset>
	<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div id="wpcom_instagram_widget-4" class="sb-widget widget_wpcom_instagram_widget"><h4 class="widget-title">MinaGram</h4><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/p/BTHSFk6FecN/"><img src="https://scontent.cdninstagram.com/vp/e74114f3b5035b6ac16cfee33cf3feb5/5B04135F/t51.2885-15/s640x640/sh0.08/e35/17934312_417286998663992_6705470652398174208_n.jpg" width="640" height="640" alt="Pick up one last issue from this amazing Mina-Fam! Health &amp; Fitness Magazine on stands now🏅🍎" title="Pick up one last issue from this amazing Mina-Fam! Health &amp; Fitness Magazine on stands now🏅🍎" /></a>
<a href="https://www.instagram.com/p/BSWjfCxlI82/"><img src="https://scontent.cdninstagram.com/vp/51686a2e06e5bf6e0e605a0be7c066eb/5B0D39D7/t51.2885-15/s640x640/sh0.08/e35/17493531_521582248229543_5328546949534580736_n.jpg" width="640" height="640" alt="The Minaret has a table at @utampa_relay -- come visit!" title="The Minaret has a table at @utampa_relay -- come visit!" /></a>
<a href="https://www.instagram.com/p/BR_JE-RhKKW/"><img src="https://scontent.cdninstagram.com/vp/709fae6e20f05467a468e56ff8f8461d/5B005481/t51.2885-15/sh0.08/e35/p640x640/17439138_1204475152983269_3885752694756868096_n.jpg" width="640" height="640" alt="On Tuesday night, @utampasg passed the gavel. Read all about the new board and more in the latest issue of The Minaret -- ON STANDS NOW!" title="On Tuesday night, @utampasg passed the gavel. Read all about the new board and more in the latest issue of The Minaret -- ON STANDS NOW!" /></a>
<a href="https://www.instagram.com/p/BRJM9lyFqte/"><img src="https://scontent.cdninstagram.com/vp/3b186337591f41b4af4320bf9fcf4f3b/5B1C649A/t51.2885-15/s640x640/sh0.08/e35/17077214_428696450800492_5204490963833061376_n.jpg" width="640" height="640" alt="Check out our new flag and latest issue in Vaughn now! We&#039;ve got the latest in sports, news, arts&amp;entertainment, and opinion for Spartans" title="Check out our new flag and latest issue in Vaughn now! We&#039;ve got the latest in sports, news, arts&amp;entertainment, and opinion for Spartans" /></a>
<a href="https://www.instagram.com/p/BQlLO8kj9mt/"><img src="https://scontent.cdninstagram.com/vp/a60e37703a06ca8b4b1e640b592fdc34/5B1D1CCB/t51.2885-15/s640x640/sh0.08/e35/16464206_730006290509067_1103611307204018176_n.jpg" width="640" height="640" alt="We&#039;ve got sudoku, Prof. Greg LeSar, fair foods, baseball wins, opinions on Kellyanne Conway &amp; more--GET YOUR COPY NOW🙌🏽" title="We&#039;ve got sudoku, Prof. Greg LeSar, fair foods, baseball wins, opinions on Kellyanne Conway &amp; more--GET YOUR COPY NOW🙌🏽" /></a>
<a href="https://www.instagram.com/p/BQjEZbJjdPl/"><img src="https://scontent.cdninstagram.com/vp/48dcab59abd385acf8e41fae87045a3d/5B22F9C0/t51.2885-15/s640x640/sh0.08/e35/15803555_163297827506503_4436373253065277440_n.jpg" width="640" height="640" alt="Pizza cones ??? Donut burgers ??? Enchilada funnel cake??? Yup it is real folks. These are only a few wild treats you can get at the Florida State Fair!! Check out our feature on the fair&#039;s funnest foods in the latest edition of the Minaret on stands tomorrow !! 🍕🍔🍩🍶🍭 also look out for a news package online tomorrow as multimedia reporter @reginamarie_g gets a hands on experience cookin in the funnel cake truck and even tastes alligator 🐊😱" title="Pizza cones ??? Donut burgers ??? Enchilada funnel cake??? Yup it is real folks. These are only a few wild treats you can get at the Florida State Fair!! Check out our feature on the fair&#039;s funnest foods in the latest edition of the Minaret on stands tomorrow !! 🍕🍔🍩🍶🍭 also look out for a news package online tomorrow as multimedia reporter @reginamarie_g gets a hands on experience cookin in the funnel cake truck and even tastes alligator 🐊😱" /></a>
</div>
</div><div id="twitter_timeline-2" class="sb-widget widget_twitter_timeline"><h4 class="widget-title">MinaTweet</h4><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" data-widget-id="649354704263057408">My Tweets</a></div><div id="facebook-likebox-4" class="sb-widget widget_facebook_likebox"><h4 class="widget-title"><a href="https://www.facebook.com/The-Minaret-9157028961/timeline/">MinaFace</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/The-Minaret-9157028961/timeline/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/The-Minaret-9157028961/timeline/"><a href="https://www.facebook.com/The-Minaret-9157028961/timeline/">MinaFace</a></blockquote></div>
		</div>
		</div>	</aside>	</div>
    </div>
<footer class="row clearfix">
			<div class="col-1-4 mq-footer">
			<div id="wpcom_social_media_icons_widget-2" class="footer-widget footer-1 widget_wpcom_social_media_icons_widget"><h6 class="footer-widget-title">Connect with Us!</h6><ul><li><a href="https://www.facebook.com/The Minaret/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View The Minaret&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/@Minaret/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @Minaret&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/theminaret/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View theminaret&#8217;s profile on Instagram</span></a></li><li><a href="https://www.youtube.com/user/UTMinaret/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View UTMinaret&#8217;s profile on YouTube</span></a></li></ul></div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="widget_contact_info-5" class="footer-widget footer-2 widget_contact_info"><h6 class="footer-widget-title">Mail Us!</h6><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="contact-map-container"><iframe width="600" height="216" frameborder="0" src="https://www.google.com/maps/embed/v1/place?q=401+W.+Kennedy+Blvd+BOX+PTampa%2C+Fl+33606&#038;key=AIzaSyCq4vWNv6eCGe2uvhPRGWQlv80IQp8dwTE" class="contact-map"></iframe><div class="contact-map-distractor"></div></div><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="http://maps.google.com/maps?z=16&#038;q=401+w.+kennedy+blvd+box+p+tampa,+fl+33606" target="_blank">401 W. Kennedy Blvd BOX P<br/>Tampa, Fl 33606<br/></a></div><div class="confit-hours" itemprop="openingHours">ut.minaret@gmail.com</div></div></div>		</div>
				<div class="col-1-4 mq-footer">
					<div id="recent-posts-7" class="footer-widget footer-3 widget_recent_entries">		<h6 class="footer-widget-title">Recent Posts</h6>		<ul>
											<li>
					<a href="https://theminaretonline.com/2018/02/15/black-panther-is-on-the-prowl/">Black Panther is on the&nbsp;prowl</a>
									</li>
											<li>
					<a href="https://theminaretonline.com/2018/02/15/cloverfield-paradox-tops-netflix-after-surprise-release/">Cloverfield Paradox tops Netflix after surprise&nbsp;release</a>
									</li>
											<li>
					<a href="https://theminaretonline.com/2018/02/15/ricardo-vega-a-rebel-without-a-cause-who-loved-life/">Ricardo Vega: a rebel without a cause who loved&nbsp;life</a>
									</li>
											<li>
					<a href="https://theminaretonline.com/2018/02/15/network-tvs-comedy-gem-the-bachelor/">Network TV&#8217;s comedy gem: The&nbsp;Bachelor</a>
									</li>
											<li>
					<a href="https://theminaretonline.com/2018/02/15/oh-baby-stormi-steals-the-super-bowl-spotlight/">Oh baby: Stormi steals the Super Bowl&nbsp;spotlight</a>
									</li>
					</ul>
		</div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="wp_tag_cloud-3" class="footer-widget footer-4 wp_widget_tag_cloud"><h6 class="footer-widget-title">Tags</h6><div style="overflow:hidden"><a href="https://theminaretonline.com/tag/ae/" class="tag-cloud-link tag-link-8093 tag-link-position-1" style="font-size: 18.096153846154pt;" aria-label="A&amp;E (106 items)">A&amp;E</a>
<a href="https://theminaretonline.com/tag/a_e2/" class="tag-cloud-link tag-link-476559571 tag-link-position-2" style="font-size: 19.307692307692pt;" aria-label="Arts &amp; Entertainment (130 items)">Arts &amp; Entertainment</a>
<a href="https://theminaretonline.com/tag/campus/" class="tag-cloud-link tag-link-405 tag-link-position-3" style="font-size: 8.2692307692308pt;" aria-label="Campus (19 items)">Campus</a>
<a href="https://theminaretonline.com/tag/arts_events_life2/" class="tag-cloud-link tag-link-476559573 tag-link-position-4" style="font-size: 8pt;" aria-label="Campus Arts, Events &amp; Life (18 items)">Campus Arts, Events &amp; Life</a>
<a href="https://theminaretonline.com/tag/college/" class="tag-cloud-link tag-link-2016 tag-link-position-5" style="font-size: 11.5pt;" aria-label="college (34 items)">college</a>
<a href="https://theminaretonline.com/tag/columns2/" class="tag-cloud-link tag-link-75707975 tag-link-position-6" style="font-size: 10.019230769231pt;" aria-label="Columns (26 items)">Columns</a>
<a href="https://theminaretonline.com/tag/health/" class="tag-cloud-link tag-link-337 tag-link-position-7" style="font-size: 8pt;" aria-label="health (18 items)">health</a>
<a href="https://theminaretonline.com/tag/katelyn-massarelli/" class="tag-cloud-link tag-link-537041919 tag-link-position-8" style="font-size: 9.75pt;" aria-label="Katelyn Massarelli (25 items)">Katelyn Massarelli</a>
<a href="https://theminaretonline.com/tag/movies2/" class="tag-cloud-link tag-link-1659030 tag-link-position-9" style="font-size: 10.288461538462pt;" aria-label="Movies (27 items)">Movies</a>
<a href="https://theminaretonline.com/tag/music2/" class="tag-cloud-link tag-link-1550541 tag-link-position-10" style="font-size: 10.288461538462pt;" aria-label="Music (27 items)">Music</a>
<a href="https://theminaretonline.com/tag/music/" class="tag-cloud-link tag-link-18 tag-link-position-11" style="font-size: 8.8076923076923pt;" aria-label="Music (21 items)">Music</a>
<a href="https://theminaretonline.com/tag/news/" class="tag-cloud-link tag-link-103 tag-link-position-12" style="font-size: 21.865384615385pt;" aria-label="News (204 items)">News</a>
<a href="https://theminaretonline.com/tag/nfl/" class="tag-cloud-link tag-link-1371 tag-link-position-13" style="font-size: 9.3461538461538pt;" aria-label="nfl (23 items)">nfl</a>
<a href="https://theminaretonline.com/tag/commentary/" class="tag-cloud-link tag-link-271 tag-link-position-14" style="font-size: 18.634615384615pt;" aria-label="Opinion (116 items)">Opinion</a>
<a href="https://theminaretonline.com/tag/opinion/" class="tag-cloud-link tag-link-352 tag-link-position-15" style="font-size: 14.461538461538pt;" aria-label="Opinion (57 items)">Opinion</a>
<a href="https://theminaretonline.com/tag/sports/" class="tag-cloud-link tag-link-67 tag-link-position-16" style="font-size: 22pt;" aria-label="Sports (207 items)">Sports</a>
<a href="https://theminaretonline.com/tag/tampa/" class="tag-cloud-link tag-link-71699 tag-link-position-17" style="font-size: 11.5pt;" aria-label="Tampa (34 items)">Tampa</a>
<a href="https://theminaretonline.com/tag/university-of-tampa/" class="tag-cloud-link tag-link-2880756 tag-link-position-18" style="font-size: 16.076923076923pt;" aria-label="University of Tampa (74 items)">University of Tampa</a>
<a href="https://theminaretonline.com/tag/ut/" class="tag-cloud-link tag-link-79293 tag-link-position-19" style="font-size: 20.25pt;" aria-label="UT (155 items)">UT</a>
<a href="https://theminaretonline.com/tag/ut-athletics/" class="tag-cloud-link tag-link-33456077 tag-link-position-20" style="font-size: 18.5pt;" aria-label="UT athletics (115 items)">UT athletics</a></div></div>		</div>
	</footer>
<div class="copyright-wrap">
	<p class="copyright">Copyright The Minaret 2015	
	<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
	
	</p>
</div>
</div>
<!--  -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theminaretonline.com\/2018\/02\/15\/black-panther-is-on-the-prowl\/":42872};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1i/PTElPLSnWTywtycgv0k0vykxBZuslFxfr6GPXmp6al1qUCZTAwcSnF2YtSCoxuUQ3My8tH4Wjm5tYADLAPtfW0MTcwNDS0NzIIAsAHQBJaA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"98034053","siteName":"Est. 1933","siteURL":"https:\/\/theminaretonline.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/mh-magazine","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/utminaret.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheminaretonline.com%2F2018%2F02%2F15%2Fblack-panther-is-on-the-prowl%2F","themeURL":"","xhrURL":"https:\/\/theminaretonline.com\/wp-admin\/admin-ajax.php","nonce":"0836317bb2","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"19651a43e7\" \/>","referer":"https:\/\/theminaretonline.com\/2018\/02\/15\/black-panther-is-on-the-prowl\/","canFollow":"1","feedID":"37495099","statusMessage":"","customizeLink":"https:\/\/utminaret.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Futminaret.wordpress.com%2F2018%2F02%2F15%2Fblack-panther-is-on-the-prowl%2F","postID":"42872","shortlink":"https:\/\/wp.me\/p6Dl8p-b9u","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/theminaretonline.com\/42872","statsLink":"https:\/\/wordpress.com\/stats\/post\/42872\/theminaretonline.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: MH Magazine","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 108 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/utminaret.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheminaretonline.com%2F2018%2F02%2F15%2Fblack-panther-is-on-the-prowl%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkNFuwyAMRX9ozIq0Vt3DtE+ZHHBSEzAMnGafP6Kq1fqC1icul3usa2DLxiZREgVfwdGFLeWfV19f4M9TXE0O68xSIfBCFb5XWumM4gKVTtimGJtlrpDf6RHqxpmegR6MDuhJM9oFvlgsTGhpTGkxFEdy/6V0Y1UqRjlSYOnVRBdZzIgFItbGNGXShUph12rfvScnaGldekuiVU6yQ3fVSW/sZtL9C0Vb3rBM6eFiIuYOn1NVMwXkAvWMhWW+nQ36jB/DYTi+nw7D28n/Aq593Dw='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180212#ver=20180212' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'98034053','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'98034053','v':'wpcom','tz':'-5','user_id':'0','post':'42872','subd':'utminaret'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1d1d05uYS5CX3NkdjUmcUZCJVAvR3dBbE13eltwQi0udV1HQUdIQy5hJnpiaERjWGN6RkFCbTJMWWQxVXFuZ0RRYmtYY28zRC1SbiVsNlp1SWhjWGJRVj1Sclc5Rzk/RmpsbG1POWhpVkhpQnZYREEyfFFaayVLYiw4YUNxWnNmUEF6MC42bVtWVDRjQWlPR0svZisuWTdPfkZbVUxIdWhjMldPa1lBVldndDRWQVh8a0pBW1BBZ19RflIwPWt1P3lHMnVrUnldVmV4MDFDPzdSSXdGNFpLVjd4bFR5aEE2W35zQVRzeFVSK0NEZl1sRyxqQ3NfRGxrfnlEMjJXZmFkQS9bNG40eEpKQzQ4TyZyUC5acndxSUs0TWtUeTVhaHF2YlJZNW9uSVlRTTctJlYlbjk5ZHhEOEczSXh+WytX'}]);
_stq.push([ 'clickTrackerInit', '98034053', '42872' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>