<!DOCTYPE html>
<html class="no-js mh-normal mh-one-sb wt-layout1" lang="en">
<head>
<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://theminaretonline.com/xmlrpc.php" />
<title>Get your popcorn ready, baseball is back &#8211; Est. 1933</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["PT+Sans:r:latin,latin-ext","Quattrocento+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Quattrocento Sans",sans-serif}.wf-active h1{font-size:41.6px;font-size:2.6rem;font-style:normal;font-weight:400}.wf-active h2{font-size:31.2px;font-size:1.95rem;font-style:normal;font-weight:400}.wf-active h3{font-size:26px;font-size:1.625rem;font-style:normal;font-weight:400}.wf-active h4{font-size:23.4px;font-size:1.4625rem;font-style:normal;font-weight:400}.wf-active h5{font-size:20.8px;font-size:1.3rem;font-style:normal;font-weight:400}.wf-active h6{font-size:18.2px;font-size:1.1375rem;font-style:normal;font-weight:400}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6, .wf-active .wf-active h1, .wf-active .wf-active h2, .wf-active .wf-active h3, .wf-active .wf-active h4, .wf-active .wf-active h5, .wf-active .wf-active h6{font-family:"PT Sans",sans-serif;font-weight:400;font-style:normal}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=theminaretonline.com&amp;id=98034053&amp;t=1491153118&amp;back=https%3A%2F%2Ftheminaretonline.com%2F2017%2F03%2F30%2Fget-your-popcorn-ready-baseball-is-back%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//utminaret.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Est. 1933 &raquo; Feed" href="https://theminaretonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Est. 1933 &raquo; Comments Feed" href="https://theminaretonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Est. 1933 &raquo; Get your popcorn ready, baseball is&nbsp;back Comments Feed" href="https://theminaretonline.com/2017/03/30/get-your-popcorn-ready-baseball-is-back/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??/wp-content/mu-plugins/wpcom-smileys/wpcom-smileys.css,/wp-content/mu-plugins/likes/jetpack-likes.css?m=1459241938j' type='text/css' media='all' />
<link rel='stylesheet' id='mh-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,800,700' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNkFFOAzEMRC+ESQsV8IM4izc1WdM4iWKvKjg9XhaoKGjLTzRj+WVGDscGsRajYkEmaHlKXDR0ymi0h1bVztx1VL0Kf2OxdvK5NLR5Q2jPSJnE19YwaXdf1CxHjIfVmGPzbRiG1kkV/BWeBGz0oAv1ZK4CmQ/kTs8mC8qhVGOn9Vv8+nOJCp/JQUYQTPjGhYLaa6bV8rxP5Ed1bZg6ykn9B9MaGfNyWlhqXoxMVCHXiMa1/DDwnJH7GtppyDW5TB/3OtkZepLH7e5he7vZ7G7uX94Blojc8A==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9jFEKwkAMRC9kjEKr9UM8S7q7biPppmxSen0VFBGlXzMD7w0uEwQtnorjOMMkc+ZiSMFZS0/107bBbIP/8UnN4SrEFW2gyiW/c80yDUwColm/x4/kQxqT4dBgFu1J1l4Xjjm54QN5dciVI1CJIGz+dC/jed+cdsfu0Hbt7Q4pv2BP' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydkV1uAjEMhC/UkFJRlZeKK/QKYdfseomd1Hagu6dvaOkDP6ICKVKU+JvxOPH77JCbWFpQP9T1WUDG4zYb9MnfAhxhJ8FgRsh/cJPYgO3AUlpjBFcUJHT1rhpt0hUuJzUC1QpdqZ5GQt4h7P/FBrAcmq0TUJwuXKm4HEuHrF4g1gFad8hwdjpXWQ81pc8ChIU89Y5CFyZk+B22BWGc5D7ZMe8mwpdGrBb3yQ155LB7qGetmo0ffbKLT7mt10Yw/7zPit7ni+Xby3L+ungevgGnx94u'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://utminaret.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Spartans bump Barry in weekend&nbsp;matchup' href='https://theminaretonline.com/2017/03/30/spartans-bump-barry-in-weekend-matchup/' />
<link rel='next' title='Women&#8217;s rowing makes moves in Mayor&#8217;s&nbsp;cup' href='https://theminaretonline.com/2017/03/30/womens-rowing-makes-moves-in-mayors-cup/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://theminaretonline.com/2017/03/30/get-your-popcorn-ready-baseball-is-back/" />
<link rel='shortlink' href='http://wp.me/p6Dl8p-aEr' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Ftheminaretonline.com%2F2017%2F03%2F30%2Fget-your-popcorn-ready-baseball-is-back%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Ftheminaretonline.com%2F2017%2F03%2F30%2Fget-your-popcorn-ready-baseball-is-back%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Get your popcorn ready, baseball is back" />
<meta property="og:url" content="https://theminaretonline.com/2017/03/30/get-your-popcorn-ready-baseball-is-back/" />
<meta property="og:description" content="By JOHN FELTMAN A team looking for their first World Series crown in over 108 years has a 3 run lead in the eighth inning, with the world’s most dominant relief pitcher on the mound. Chicago Cubs p…" />
<meta property="article:published_time" content="2017-03-30T15:42:17+00:00" />
<meta property="article:modified_time" content="2017-03-30T15:42:17+00:00" />
<meta property="og:site_name" content="Est. 1933" />
<meta property="og:image" content="https://utminaret.files.wordpress.com/2017/03/14654301171_de020c29fe_b.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="411" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image:src" content="https://utminaret.files.wordpress.com/2017/03/14654301171_de020c29fe_b.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://utminaret.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://utminaret.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theminaretonline.com/osd.xml" title="Est. 1933" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Est. 1933" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Minaret Student Newspaper" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theminaretonline.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Get your popcorn ready, baseball is&nbsp;back | Est. 1933 on WordPress.com" />
<meta name="description" content="By JOHN FELTMAN A team looking for their first World Series crown in over 108 years has a 3 run lead in the eighth inning, with the world’s most dominant relief pitcher on the mound. Chicago Cubs pitcher Aroldis Chapman, who hadn’t allowed a home run since the middle of June, gives up a two&hellip;" />
<link rel="amphtml" href="https://theminaretonline.com/2017/03/30/get-your-popcorn-ready-baseball-is-back/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.footer-nav li a{color:#7c7c7c}.sl-caption{color:#7c7c7c}.footer-nav li:hover>a{color:#999}blockquote{color:#c9c9c9}.main-nav li a{color:#fff}.header-nav ul li:hover>ul a{color:#fff}.page-title-layout1{color:#fff}.page-numbers:hover,.current,a:hover .pagelink{color:#fff}.main-nav li:hover>a{color:#fff}.main-nav ul ul li:hover>a{color:#fff}.ticker-title{color:#fff}.post-tags a:hover{color:#fff}.main-nav ul li:hover>ul li:hover>a{color:#fff}.header-nav li:hover a{color:#fff}.header-nav ul li:hover>ul li:hover a{color:#fff}input[type=submit]{color:#fff}#cancel-comment-reply-link{color:#fff}.pagelink{color:#fff}.subheading{color:#fff}.wt-layout2 .widget-title-link,.wt-layout2 .widget-title-link:hover{color:#fff}.tagcloud a:hover,.sb-widget .tagcloud a:hover,.footer-widget .tagcloud a:hover{color:#fff}.main-nav ul li:hover>ul a{color:#fff}.carousel-layout1 .caption{color:#fff}footer{color:#fff}body{background-color:#991b1e}blockquote{background:#991b1e}</style>
</head>
<body id="fixed-layout" class="post-template-default single single-post postid-40947 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div class="container fixed-layout">
<header class="header-wrap">
		<a href="https://theminaretonline.com/" title="Est. 1933" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://utminaret.files.wordpress.com/2017/02/cropped-screen-shot-2017-02-02-at-4-20-28-pm1.png" height="453" width="1500" alt="Est. 1933" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="https://utminaret.wordpress.com/">Home</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33"><a href="https://theminaretonline.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-39385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39385"><a href="https://theminaretonline.com/about/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69"><a href="https://theminaretonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://theminaretonline.com/category/features/">Features</a></li>
</ul>
</li>
<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-74"><a href="https://theminaretonline.com/category/ae/">A&amp;E</a>
<ul class="sub-menu">
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="https://theminaretonline.com/category/ae/art/">Art</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="https://theminaretonline.com/category/ae/food/">Food</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="https://theminaretonline.com/category/ae/movies/">Movies</a></li>
	<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123"><a href="https://theminaretonline.com/category/ae/music/">Music</a></li>
	<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126"><a href="https://theminaretonline.com/category/ae/tv/">TV</a></li>
	<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125"><a href="https://theminaretonline.com/category/ae/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70"><a href="https://theminaretonline.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://theminaretonline.com/category/opinion/editorial/">Editorial</a></li>
</ul>
</li>
<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76"><a href="https://theminaretonline.com/category/sports/">Sports</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329"><a href="https://theminaretonline.com/category/multimedia/">Multimedia</a></li>
</ul></div>	</nav>
	</header>
		<section class="news-ticker clearfix">
			<div class="ticker-title">
				Top News			</div>
							<div class="ticker-content">
					<ul id="ticker">
													<li class="ticker-item">
								<a href="https://theminaretonline.com/2017/03/30/final-four-set-with-unexpected-teams/" title="Final Four set with unexpected&nbsp;teams">
							<span class="meta ticker-item-meta">
							March 30, 2017 in Sports // 							</span>
							<span class="meta ticker-item-title">
								Final Four set with unexpected&nbsp;teams							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://theminaretonline.com/2017/03/30/womens-rowing-makes-moves-in-mayors-cup/" title="Women&#8217;s rowing makes moves in Mayor&#8217;s&nbsp;cup">
							<span class="meta ticker-item-meta">
							March 30, 2017 in Sports // 							</span>
							<span class="meta ticker-item-title">
								Women&#8217;s rowing makes moves in Mayor&#8217;s&nbsp;cup							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://theminaretonline.com/2017/03/30/get-your-popcorn-ready-baseball-is-back/" title="Get your popcorn ready, baseball is&nbsp;back">
							<span class="meta ticker-item-meta">
							March 30, 2017 in Sports // 							</span>
							<span class="meta ticker-item-title">
								Get your popcorn ready, baseball is&nbsp;back							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://theminaretonline.com/2017/03/30/spartans-bump-barry-in-weekend-matchup/" title="Spartans bump Barry in weekend&nbsp;matchup">
							<span class="meta ticker-item-meta">
							March 30, 2017 in Uncategorized // 							</span>
							<span class="meta ticker-item-title">
								Spartans bump Barry in weekend&nbsp;matchup							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://theminaretonline.com/2017/03/30/no-love-buccaneers-get-best-of-spartans/" title="No Love: Buccaneers get best of&nbsp;Spartans">
							<span class="meta ticker-item-meta">
							March 30, 2017 in Sports // 							</span>
							<span class="meta ticker-item-title">
								No Love: Buccaneers get best of&nbsp;Spartans							</span>
								</a>
							</li>
																	</ul>
				</div>
					</section>
	<div class="wrapper clearfix">
	<div class="main">
		<div class="content left"><article id="post-40947" class="post-40947 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-uncategorized tag-john-feltman tag-mlb tag-opening-day tag-sports">
	<header class="post-header">
		<h1 class="entry-title">Get your popcorn ready, baseball is&nbsp;back</h1>
		<p class="meta post-meta">Posted on <span class="updated">March 30, 2017</span>   in <a href="https://theminaretonline.com/category/sports/" rel="category tag">Sports</a>, <a href="https://theminaretonline.com/category/uncategorized/" rel="category tag">Uncategorized</a></p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="https://utminaret.files.wordpress.com/2017/03/14654301171_de020c29fe_b.jpg" rel="prettyPhoto"><img src="https://utminaret.files.wordpress.com/2017/03/14654301171_de020c29fe_b.jpg?w=620&h=264&crop=1" alt="" title="14654301171_de020c29fe_b" /></a>
</div>
		<p>By JOHN FELTMAN</p>
<p><span style="font-weight:400;">A team looking for their first World Series crown in over 108 years has a 3 run lead in the eighth inning, with the world’s most dominant relief pitcher on the mound. Chicago Cubs pitcher Aroldis Chapman, who hadn’t allowed a home run since the middle of June, gives up a two run home run that barely stays fair down the left field line to Cleveland Indians outfielder Rajai Davis. How can you not be romantic about baseball? With the entire city of Chicago holding it’s breath, the Cubs prevailed in the 10</span><span style="font-weight:400;">th</span><span style="font-weight:400;"> inning and won it’s first world championship since 1908.</span></p>
<p><span style="font-weight:400;">It’s that time of year again. The freshly cut grass, the noise of the crowd, and the crystal clear blue skies. Baseball is back, and the 2017 season is now only a few days away. A long 162 games season gives each of the thirty MLB teams new hope of winning a World Series title. Many teams were busy this offseason, making big trades and signings in order to improve their rosters. With that being said, let’s look ahead to my predictions of the 2017 MLB season.</span></p>
<p><b>American League Division Winners: Boston Red Sox, Houston Astros, Cleveland Indians</b></p>
<p><span style="font-weight:400;">The Boston Red Sox made the biggest splash of the offseason by trading for Chicago White Sox ace Chris Sale. With the addition of Sale, the Red Sox rotation is fully loaded with David Price and 2016 American League (AL) CY Young award winner Rick Porcello. Outfielder Mookie Betts finished second in the American League MVP voting, Hanley Ramirez driving in over one hundred runs, and Shortstop Xander Bogaerts hit well over .300. Even with David Ortiz retiring, the Sox are the clear-cut AL East division favorites.</span></p>
<p><span style="font-weight:400;">The Houston Astros will not take 2017 for granted; as this is the year they will show off all of their young minor league talent that has been hyped up for the last several years. Shortstop Carlos Correa has already become a star, and is entering his third season as a big leaguer and third basemen Alex Bregman will be entering his first full season. With the additions of veterans catcher Brian McCann and designated hitter Carlos Beltran, the Houston offense will be very scary. Having Jose Altuve, George Springer and Carlos Correa all at the top of your lineup will give any big league pitcher a nightmare. If Lance McCullers can stay healthy, the Astros rotation should be just good enough to win a lot of games. I see Houston winning the AL West, and potentially eclipsing 95 wins.</span></p>
<p><span style="font-weight:400;">The Cleveland Indians are coming off a 2016 World Series campaign where they fell short to the Chicago Cubs in seven games. What’s scary is, their team is in better shape than it was last year. With Mike Napoli departing for Texas, the Indians wasted no time in replacing him by signing former Toronto Blue Jays slugger Edwin Encarnacion. With Michael Brantley finally returning from nagging injuries, the Indians lineup is even better than it was in 2016. Jason Kipnis, Francisco Lindor and Edwin Encarnacion will lead the charge of this offensive powerhouse. Not only that, but the pitching rotation is expected to be fully healthy and lights out. Corey Kluber, Carlos Carrasco and Danny Salazar will be strikeout machines if they all remain healthy. We also all remember Andrew Miller’s dominant postseason performance, and yes he is back and ready to give hitters nightmares in the back end of that bullpen. I predict the Indians to return to the World Series this season, looking for some vengeance after last year’s heartbreak.</span></p>
<p><b>American League Wild Cards: New York Yankees, Texas Rangers</b></p>
<p><span style="font-weight:400;">The New York Yankees are in the midst of a rebuild, but now have a roster full of young talent. With their farm system ranked as one of the best in baseball according to MLB.com, the future is certainly here. With first baseman Greg Bird coming back after missing the entire 2016 season due to a shoulder injury, he adds a big bat to the middle of the Yankees lineup. Along with outfielder Aaron Judge and catcher Gary Sanchez, the Yankees power numbers should not disappoint. The bullpen remains strong as they signed Chicago Cubs relief pitcher Aroldis Chapman to a 5-year deal, just 6 months after trading him to the Cubs at the deadline. If they could score enough runs and figure out some of their pitching rotation issues, The Yankees could end up being the biggest surprise team throughout all of baseball. They have enough talent to make the postseason if all goes according to plan.</span></p>
<p><span style="font-weight:400;">The Texas Rangers unfortunately are in a division with the Houston Astros, so even winning ninety games may not be enough to win a division crown this season. However, I expect them to be a good baseball team. With ace Yu Darvish returning for a full season, he could very well be the favorite to win the AL CY Young award. With Cole Hamels following Darvish in the rotation, I think their pitching will be just good enough to win a lot of games. The offense will be lead by third baseman Adrian Beltre, second baseman Rougned Odor and catcher  Jonathan Lucroy, as in that ballpark in Texas can end up producing a lot of high scoring games. I expect the Rangers to easily make the wild card, just falling short to the Astros in the American League West.</span></p>
<p><b>National League Division Winners: New York Mets, Chicago Cubs, Los Angeles Dodgers</b></p>
<p><span style="font-weight:400;">Despite battling an injury bug throughout the 2016 season, the Mets enter the 2017 season almost completely healthy and ready to roll. Matt Harvey, Jacob Degrom, Noah Syndergaard, David Wright, Yoenis Cespedes, Neil Walker, Lucas Duda, Juan Lagares and Asdrubal Cabrera all missed time with injury last season. The biggest story is obviously their pitching rotation, which is arguably the best in baseball. The big four includes Noah Syndergaard, Jacob DeGrom, Matt Harvey and Steven Matz. If all of these guys remain healthy, we’re looking at four 15+ game winners here. With David Wright’s health up in the air at this point in his career, Jose Reyes is scheduled to start majority of the games at third base. The Mets also brought back slugger Yoenis Cespedes, by giving him a big money contract. The offense is well rounded and has a lot of power up and down the order including infielder Neil Walker, outfielder Curtis Granderson and first baseman Lucas Duda. But with that incredible pitching staff, they may only need to score four to five runs a game to win over 95 games. Even though the Washington Nationals have improved, I expect the Mets to squeak out a divisional title.</span></p>
<p><span style="font-weight:400;">The 2016 World Series Champs will look to repeat in 2017 after ending an historic 108-year drought. Dexter Fowler signed with the St. Louis Cardinals in the offseason, so the Cubs will appoint to Alberto Almora Jr. to patrol centerfield everyday. Amora Jr had a tremendous postseason, so he fills into this role quite nicely. Not only that, Kyle Schwarber is back for a full season after making a big impact in the postseason. Anthony Rizzo, 2016 NL MVP third baseman Kris Bryant,  utility man Ben Zobrist and shortstop Addison Russell will lead the charge for this juggernaut offense.  A strong pitching rotation lead by Jon Lester and NL CY-Young award winner Kyle Hendricks will put this team over the top once again. The biggest problem the Cubs have is the fact they have a crazy amount of talent where they may struggle finding Javy Baez playing time throughout the season. This is a good problem to have, as I expect the Cubs to lead the NL in wins and return to the World Series.</span></p>
<p><span style="font-weight:400;">The Los Angeles Dodgers are coming off a 2016 NL West divisional title, and will once again look to claim that crown. The best pitcher throughout all of baseball Clayton Kershaw enters 2017 fully healthy and will probably win the NL CY Young award once again. The Dodgers added Rich Hill to their pitching rotation as well, and if he can remain healthy he may be the steal signing of the offseason. Kenta Maeda follows Kershaw in the rotation, which gives the Dodgers a very solid top three in their pitching rotation. Julio Urias will look to expand his innings this season, and may end up being a big contributor from the bottom of the rotation. An offense led by shortstop Corey Seager, infielder  Justin Turner, and first baseman Adrian Gonzalez should give the Dodgers enough pop to win them over ninety ball games. Like I said earlier, winning baseball games is a whole lot easier with Kershaw on the mound. I think the Dodgers will once again come out on top of the NL West.</span></p>
<p><b>National League Wild Cards: San Francisco Giants, Washington Nationals</b></p>
<p><span style="font-weight:400;">The San Francisco Giants have always been a playoff contender in the last decade. They will once again make the postseason, but as a wild card team. This ball club has a lot of talent up and down the roster, and is very solid all around. Madison Bumgarner leads the pitching rotation and is always up there in the CY Young voting. Johnny Cueto follows Bumgarner in the rotation, coming off a tremendous 2016 season in which he won 18 games and posted a 2.79 ERA. A full year from Hunter Pence will certainly help out the Giants offense, but his health remains a question mark. Brandon Belt, Buster Posey and Brandon Crawford will help out Pence on offense and will put up very respectable numbers. I think the Giants pitching will carry them this season, as it remains their strong point. Look for the Giants in the Wild Card game later on in October.</span></p>
<p><span style="font-weight:400;">The Washington Nationals enter 2017 with a chip on their shoulder. They are in full “win now” mode due to the uncertain future of Bryce Harper after the 2018 season. Harper is expected to become the highest paid player in baseball history, which leaves the Nationals as a big underdog to resigning him. The Nationals were busy this offseason, as they traded for Chicago White Sox outfielder Adam Eaton, who will provide speed and a high batting average at the top of their order. They also signed former Baltimore Orioles catcher Matt Wieters who will be doing the everyday catching for Dusty Baker’s squad. Their offense remains strong, despite losing Wilson Ramos (he hit .341 in 2016 for the Nats). Shortstop Trea Turner will also enter his first full season as a big leaguer, and will provide plenty of stolen bases and a high batting average for this offense. Daniel Murphy, Anthony Rendon and Jayson Werth will all be contributors on offense, as this offense is just as good as any teams in the NL. The pitching rotation is a question mark, as Stephen Strasburg has proven time and time again that he cannot remain healthy. Max Scherzer is the ace of this squad, and should go on to put up over 200 strikeouts once again. But, the bottom of the rotation is very shaky which may end up burning the Nats in the long run, as that is why I expect the New York Mets to win the division, but I fully expect the Nationals to gain a wild card playoff berth. </span></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-40947" class="share-twitter sd-button share-icon" href="https://theminaretonline.com/2017/03/30/get-your-popcorn-ready-baseball-is-back/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-40947" class="share-facebook sd-button share-icon" href="https://theminaretonline.com/2017/03/30/get-your-popcorn-ready-baseball-is-back/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-40947" class="share-google-plus-1 sd-button share-icon" href="https://theminaretonline.com/2017/03/30/get-your-popcorn-ready-baseball-is-back/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-98034053-40947-58e130de25d19' data-src='//widgets.wp.com/likes/#blog_id=98034053&amp;post_id=40947&amp;origin=utminaret.wordpress.com&amp;obj_id=98034053-40947-58e130de25d19' data-name='like-post-frame-98034053-40947-58e130de25d19'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div>
	<div class="post-tags clearfix"><ul><li><a href="https://theminaretonline.com/tag/john-feltman/" rel="tag">John Feltman</a></li><li><a href="https://theminaretonline.com/tag/mlb/" rel="tag">MLB</a></li><li><a href="https://theminaretonline.com/tag/opening-day/" rel="tag">Opening Day</a></li><li><a href="https://theminaretonline.com/tag/sports/" rel="tag">Sports</a></li></ul></div>	</article><nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="https://theminaretonline.com/2017/03/30/spartans-bump-barry-in-weekend-matchup/" rel="prev">&larr; Previous article</a></div>
<div class="post-nav right">
<a href="https://theminaretonline.com/2017/03/30/womens-rowing-makes-moves-in-mayors-cup/" rel="next">Next article &rarr;</a></div>
</nav>
		</div>
			<aside class="sidebar sb-right"><div id="search-6" class="sb-widget widget_search"><h4 class="widget-title">Search</h4><form role="search" method="get" id="searchform" action="https://theminaretonline.com/">
    <fieldset>
	<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div id="wpcom_instagram_widget-4" class="sb-widget widget_wpcom_instagram_widget"><h4 class="widget-title">MinaGram</h4><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/p/BSWjfCxlI82/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/17493531_521582248229543_5328546949534580736_n.jpg" width="640" height="640" alt="The Minaret has a table at @utampa_relay -- come visit!" title="The Minaret has a table at @utampa_relay -- come visit!" /></a>
<a href="https://www.instagram.com/p/BR_JE-RhKKW/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.0.884.884/17439138_1204475152983269_3885752694756868096_n.jpg" width="640" height="640" alt="On Tuesday night, @utampasg passed the gavel. Read all about the new board and more in the latest issue of The Minaret -- ON STANDS NOW!" title="On Tuesday night, @utampasg passed the gavel. Read all about the new board and more in the latest issue of The Minaret -- ON STANDS NOW!" /></a>
<a href="https://www.instagram.com/p/BRJM9lyFqte/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/17077214_428696450800492_5204490963833061376_n.jpg" width="640" height="640" alt="Check out our new flag and latest issue in Vaughn now! We&#039;ve got the latest in sports, news, arts&amp;entertainment, and opinion for Spartans" title="Check out our new flag and latest issue in Vaughn now! We&#039;ve got the latest in sports, news, arts&amp;entertainment, and opinion for Spartans" /></a>
<a href="https://www.instagram.com/p/BQlLO8kj9mt/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16464206_730006290509067_1103611307204018176_n.jpg" width="640" height="640" alt="We&#039;ve got sudoku, Prof. Greg LeSar, fair foods, baseball wins, opinions on Kellyanne Conway &amp; more--GET YOUR COPY NOW🙌🏽" title="We&#039;ve got sudoku, Prof. Greg LeSar, fair foods, baseball wins, opinions on Kellyanne Conway &amp; more--GET YOUR COPY NOW🙌🏽" /></a>
<a href="https://www.instagram.com/p/BQjEZbJjdPl/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/15803555_163297827506503_4436373253065277440_n.jpg" width="640" height="640" alt="Pizza cones ??? Donut burgers ??? Enchilada funnel cake??? Yup it is real folks. These are only a few wild treats you can get at the Florida State Fair!! Check out our feature on the fair&#039;s funnest foods in the latest edition of the Minaret on stands tomorrow !! 🍕🍔🍩🍶🍭 also look out for a news package online tomorrow as multimedia reporter @reginamarie_g gets a hands on experience cookin in the funnel cake truck and even tastes alligator 🐊😱" title="Pizza cones ??? Donut burgers ??? Enchilada funnel cake??? Yup it is real folks. These are only a few wild treats you can get at the Florida State Fair!! Check out our feature on the fair&#039;s funnest foods in the latest edition of the Minaret on stands tomorrow !! 🍕🍔🍩🍶🍭 also look out for a news package online tomorrow as multimedia reporter @reginamarie_g gets a hands on experience cookin in the funnel cake truck and even tastes alligator 🐊😱" /></a>
<a href="https://www.instagram.com/p/BQTIviHjq7P/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/e15/c0.89.720.720/16585460_1347520702001062_4512780953189351424_n.jpg" width="640" height="640" alt="Show us some love &amp; come pick up your copy! We&#039;re tabling in Vaughn til 2 and we have new merch for you❤" title="Show us some love &amp; come pick up your copy! We&#039;re tabling in Vaughn til 2 and we have new merch for you❤" /></a>
</div>
</div><div id="twitter_timeline-2" class="sb-widget widget_twitter_timeline"><h4 class="widget-title">MinaTweet</h4><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-widget-id="649354704263057408">My Tweets</a></div><div id="facebook-likebox-4" class="sb-widget widget_facebook_likebox"><h4 class="widget-title"><a href="https://www.facebook.com/The-Minaret-9157028961/timeline/">MinaFace</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/The-Minaret-9157028961/timeline/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/The-Minaret-9157028961/timeline/"><a href="https://www.facebook.com/The-Minaret-9157028961/timeline/">MinaFace</a></blockquote></div>
		</div>
		<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
		</div>	</aside>	</div>
    </div>
<footer class="row clearfix">
			<div class="col-1-4 mq-footer">
			<div id="wpcom_social_media_icons_widget-2" class="footer-widget footer-1 widget_wpcom_social_media_icons_widget"><h6 class="footer-widget-title">Connect with Us!</h6><ul><li><a title="View The Minaret&#8217;s profile on Facebook" href="https://www.facebook.com/The%20Minaret/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View The Minaret&#8217;s profile on Facebook</span></a></li><li><a title="View @Minaret&#8217;s profile on Twitter" href="https://twitter.com/@Minaret/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @Minaret&#8217;s profile on Twitter</span></a></li><li><a title="View theminaret&#8217;s profile on Instagram" href="https://instagram.com/theminaret/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View theminaret&#8217;s profile on Instagram</span></a></li><li><a title="View UTMinaret&#8217;s profile on YouTube" href="https://www.youtube.com/user/UTMinaret/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View UTMinaret&#8217;s profile on YouTube</span></a></li></ul></div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="widget_contact_info-5" class="footer-widget footer-2 widget_contact_info"><h6 class="footer-widget-title">Mail Us!</h6><div class="contact-map-container"><iframe width="600" height="216" frameborder="0" src="https://www.google.com/maps/embed/v1/place?q=401+W.+Kennedy+Blvd+BOX+PTampa%2C+Fl+33606&#038;key=AIzaSyCq4vWNv6eCGe2uvhPRGWQlv80IQp8dwTE" class="contact-map"></iframe><div class="contact-map-distractor"></div></div><div class="confit-address"><a href="http://maps.google.com/maps?z=16&#038;q=401+w.+kennedy+blvd+box+p+tampa,+fl+33606" target="_blank">401 W. Kennedy Blvd BOX P<br/>Tampa, Fl 33606<br/></a></div><div class="confit-hours">ut.minaret@gmail.com</div></div>		</div>
				<div class="col-1-4 mq-footer">
					<div id="recent-posts-7" class="footer-widget footer-3 widget_recent_entries">		<h6 class="footer-widget-title">Recent Posts</h6>		<ul>
					<li>
				<a href="https://theminaretonline.com/2017/03/30/final-four-set-with-unexpected-teams/">Final Four set with unexpected&nbsp;teams</a>
						</li>
					<li>
				<a href="https://theminaretonline.com/2017/03/30/womens-rowing-makes-moves-in-mayors-cup/">Women&#8217;s rowing makes moves in Mayor&#8217;s&nbsp;cup</a>
						</li>
					<li>
				<a href="https://theminaretonline.com/2017/03/30/get-your-popcorn-ready-baseball-is-back/">Get your popcorn ready, baseball is&nbsp;back</a>
						</li>
					<li>
				<a href="https://theminaretonline.com/2017/03/30/spartans-bump-barry-in-weekend-matchup/">Spartans bump Barry in weekend&nbsp;matchup</a>
						</li>
					<li>
				<a href="https://theminaretonline.com/2017/03/30/no-love-buccaneers-get-best-of-spartans/">No Love: Buccaneers get best of&nbsp;Spartans</a>
						</li>
				</ul>
		</div>				</div>
				<div class="col-1-4 mq-footer">
			<div id="wp_tag_cloud-3" class="footer-widget footer-4 wp_widget_tag_cloud"><h6 class="footer-widget-title">Tags</h6><div style="overflow:hidden"><a href='https://theminaretonline.com/tag/ae/' class='tag-link-8093 tag-link-position-1' title='82 topics' style='font-size: 16.970873786408pt;'>A&amp;E</a>
<a href='https://theminaretonline.com/tag/a_e2/' class='tag-link-476559571 tag-link-position-2' title='124 topics' style='font-size: 19.417475728155pt;'>Arts &amp; Entertainment</a>
<a href='https://theminaretonline.com/tag/campus/' class='tag-link-405 tag-link-position-3' title='19 topics' style='font-size: 8.5436893203883pt;'>Campus</a>
<a href='https://theminaretonline.com/tag/arts_events_life2/' class='tag-link-476559573 tag-link-position-4' title='18 topics' style='font-size: 8.2718446601942pt;'>Campus Arts, Events &amp; Life</a>
<a href='https://theminaretonline.com/tag/college/' class='tag-link-2016 tag-link-position-5' title='17 topics' style='font-size: 8pt;'>college</a>
<a href='https://theminaretonline.com/tag/columns2/' class='tag-link-75707975 tag-link-position-6' title='26 topics' style='font-size: 10.31067961165pt;'>Columns</a>
<a href='https://theminaretonline.com/tag/katelyn-massarelli/' class='tag-link-537041919 tag-link-position-7' title='19 topics' style='font-size: 8.5436893203883pt;'>Katelyn Massarelli</a>
<a href='https://theminaretonline.com/tag/movies2/' class='tag-link-1659030 tag-link-position-8' title='21 topics' style='font-size: 9.0873786407767pt;'>Movies</a>
<a href='https://theminaretonline.com/tag/music/' class='tag-link-18 tag-link-position-9' title='17 topics' style='font-size: 8pt;'>Music</a>
<a href='https://theminaretonline.com/tag/music2/' class='tag-link-1550541 tag-link-position-10' title='27 topics' style='font-size: 10.582524271845pt;'>Music</a>
<a href='https://theminaretonline.com/tag/news/' class='tag-link-103 tag-link-position-11' title='194 topics' style='font-size: 22pt;'>News</a>
<a href='https://theminaretonline.com/tag/obama/' class='tag-link-376320 tag-link-position-12' title='17 topics' style='font-size: 8pt;'>obama</a>
<a href='https://theminaretonline.com/tag/opinion/' class='tag-link-352 tag-link-position-13' title='45 topics' style='font-size: 13.436893203883pt;'>Opinion</a>
<a href='https://theminaretonline.com/tag/commentary/' class='tag-link-271 tag-link-position-14' title='116 topics' style='font-size: 19.009708737864pt;'>Opinion</a>
<a href='https://theminaretonline.com/tag/politics2/' class='tag-link-4885868 tag-link-position-15' title='18 topics' style='font-size: 8.2718446601942pt;'>Politics</a>
<a href='https://theminaretonline.com/tag/sports/' class='tag-link-67 tag-link-position-16' title='152 topics' style='font-size: 20.504854368932pt;'>Sports</a>
<a href='https://theminaretonline.com/tag/tampa/' class='tag-link-71699 tag-link-position-17' title='30 topics' style='font-size: 11.126213592233pt;'>Tampa</a>
<a href='https://theminaretonline.com/tag/university-of-tampa/' class='tag-link-2880756 tag-link-position-18' title='59 topics' style='font-size: 15.067961165049pt;'>University of Tampa</a>
<a href='https://theminaretonline.com/tag/ut/' class='tag-link-79293 tag-link-position-19' title='98 topics' style='font-size: 18.058252427184pt;'>UT</a>
<a href='https://theminaretonline.com/tag/ut-athletics/' class='tag-link-33456077 tag-link-position-20' title='85 topics' style='font-size: 17.106796116505pt;'>UT athletics</a></div></div>		</div>
	</footer>
<div class="copyright-wrap">
	<p class="copyright">Copyright The Minaret 2015	
	<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<title id="title">Create a website or blog at WordPress.com</title>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
	
	</p>
</div>
</div>
<!--  -->
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theminaretonline.com\/2017\/03\/30\/get-your-popcorn-ready-baseball-is-back\/":40947};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/_static/??-eJyNjUEOwjAMBD+EcYOQKg6It4TUDaZJHCWOWn5Pe4MDFbdZrWYX5wxOklJSjA1yaJ5TxZkHT1rRNn1IAV94+OSjq/WA++poHd1FJgg8rbBg1VegPdNTosJr8QP/ed0q6xQ4jfIVINq8Ddzi1Zz7zlxMf+qeb7TuX5M=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"98034053","siteName":"Est. 1933","siteURL":"https:\/\/theminaretonline.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/mh-magazine","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/utminaret.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheminaretonline.com%2F2017%2F03%2F30%2Fget-your-popcorn-ready-baseball-is-back%2F","themeURL":"https:\/\/wordpress.com\/theme\/mh-magazine\/","xhrURL":"https:\/\/theminaretonline.com\/wp-admin\/admin-ajax.php","nonce":"84dd6d4214","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"679203486b\" \/>","referer":"https:\/\/theminaretonline.com\/2017\/03\/30\/get-your-popcorn-ready-baseball-is-back\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/utminaret.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Futminaret.wordpress.com%2F2017%2F03%2F30%2Fget-your-popcorn-ready-baseball-is-back%2F","postID":"40947","shortlink":"http:\/\/wp.me\/p6Dl8p-aEr","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/theminaretonline.com\/40947","statsLink":"https:\/\/wordpress.com\/stats\/post\/40947\/theminaretonline.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: MH Magazine","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 58 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/utminaret.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheminaretonline.com%2F2017%2F03%2F30%2Fget-your-popcorn-ready-baseball-is-back%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjtEOgjAMRX/IWUgg0Qfjt4ytQHHr5jbAz3fESORliU+9vb3nprB6oRwn5ARTBI0LKfSv8xRP8HOys/BmHogjGHpghOeMM46StcFQCCtnbbbEB5o2uoO4ksd/oINRAKW2xKKTAayMCUNWwi0YAulctHulBpXI8dawq0J6JT1g2v7jlPOCuHeHRVjpC7x3MYneSAoQRxmIh+/M0N3e6uZybeuqaavpDSZqnsg='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'98034053','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'98034053','v':'wpcom','tz':'-4','user_id':'0','post':'40947','subd':'utminaret'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1d1d05uYS5CX3NkdjUmcUZCJVAvR3dBbE13eltwQi0udV1HQUdIQy5hJnpiaERjWGN6RkFCbTJMWWQxVXFwLTBVLEdUVXo/NS1PNmR6RVErMUVpcVNRYzhYclclJk9qMjYwa3dSYVtiLUw1dk1CVUclLnRnVUY2R0U1RVoxXV8uP0JtTDUuc2hdTEE0T3hMQ1B4OG5mTjNobFclTk0tNSxtV1piSUlIZX5QUmVzTk9XOGNTUVE9bTU9eTQxM0pfbmxBLE94L2wuSTFGXTJkdUs5bXArWFpxR3YudHZJMSU4bDFESDJOZ3k/a0ludkgweW1zY0x+RlYzJXktfDQmaltseFpMX08tYy5MWCUwODZ8S2w1cllIdElzL3F4ZF0rNFB1XWdhTiV2c0w2c3J2MjBuRmlQ'}]);
_stq.push([ 'clickTrackerInit', '98034053', '40947' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>